Subject: [siprec] Requirements #55 (new): Requirement for wall clock time

From: "siprec issue tracker" <[email-masked]>
Date: Mon, 22 Nov 2010 14:31:05 -0000

#55: Requirement for wall clock time

 There appeared to be consensus in Beijing to have a requirement for
 delivering wall clock time when sessions start, stop, etc.

-- 
------------------------------------------------+---------------------------
 Reporter:  john.elwell@…                       |       Owner:  krehor@…        
     Type:  enhancement                         |      Status:  new             
 Priority:  minor                               |   Milestone:                  
Component:  Requirements                        |     Version:                  
 Severity:  Active WG Document                  |    Keywords:                  
------------------------------------------------+---------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/55>
siprec <http://tools.ietf.org/siprec/>

---

From: "Henry Lum" <[email-masked]>
Date: Fri, 26 Nov 2010 08:56:20 -0800

If I understand correctly, this is what are we looking for:

REQ-xxx The mechanism MUST provide the SRS the starting clock time for each RS media stream corresponding to the CS participant media. 

REQ-xxx The mechanism MUST provide the SRS the clock time when the Recording Session is paused and resumed.

Regards,
Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of siprec issue tracker
> Sent: Monday, November 22, 2010 9:31 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: [siprec] Requirements #55 (new): Requirement for wall clock
> time
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.