Subject: [siprec] Doodle poll for SIPREC face-to-face meeting in January/February

From: "Elwell, John" <[email-masked]>
Date: Wed, 17 Nov 2010 12:48:33 +0100

It was suggested we hold a face-to-face in the January timeframe. Boston has been proposed as a possible location. I would suggest 1.5 to 2 days, and I think weeks beginning 24th January and 31st January would be most appropriate (not too close to December virtual interim and Christmas/New Year holidays, not too close to Prague meeting). Please fill in the Doodle poll at:
http://www.doodle.com/n5uak7xv9pqw54ht

If you really prefer a different location or a different week, let me know. By filling in the poll it is assumed you would participate face-to-face - if you are filling it in but plan only remote participation, let me know. A face-to-face meeting will not work if some of the key participants are remote.

John

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 19 Nov 2010 09:37:59 -0500

I filled in the poll. However I am concerned about taking two full days 
out of my schedule then. (Its a much bigger deal than taking a couple of 
hours out of a day.) I'm making the assumption that I can do it one way 
or another, but its not ideal for me - I have other work with deadlines 
I should be working on in that period, and if I carve out two days I 
will have to make it up somewhere else. So I would not be sad if this 
meeting doesn't happen.

	Thanks,
	Paul

On 11/17/2010 6:48 AM, Elwell, John wrote:
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 19 Nov 2010 18:10:08 +0100

Paul,

I have already heard that Ram cannot make it to a face-to-face. Unless all the key players are there in person, it doesn't make sense. Also journey times of anything more than a few hours each way are not justified for very short meetings (anything less than about 1.5 days). I imagined starting one morning and finishing the next lunch time (to allow afternoon / evening flights home). Let's give it a few more days and see what the poll says.

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Paul Kyzivat
> Sent: 19 November 2010 14:38
> To: [email-masked]
> Subject: Re: [siprec] Doodle poll for SIPREC face-to-face 
> meeting in January/February
> 
> > It was suggested we hold a face-to-face in the January 
> timeframe. Boston has been proposed as a possible location. I 
> would suggest 1.5 to 2 days, and I think weeks beginning 24th 
> January and 31st January would be most appropriate (not too 
> close to December virtual interim and Christmas/New Year 
> holidays, not too close to Prague meeting). Please fill in 
> the Doodle poll at:
> > If you really prefer a different location or a different 
> week, let me know. By filling in the poll it is assumed you 
> would participate face-to-face - if you are filling it in but 
> plan only remote participation, let me know. A face-to-face 
> meeting will not work if some of the key participants are remote.
> >
> > John

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 19 Nov 2010 13:22:10 -0500

> I have already heard that Ram cannot make it to a face-to-face. Unless all the key players are there in person, it doesn't make sense. Also journey times of anything more than a few hours each way…

Yes. That is why I responded. Lets see what kind of a quorum we achieve.

	Thanks,
	Paul