Subject: [siprec] Privacy requirements

From: "Elwell, John" <[email-masked]>
Date: Tue, 2 Nov 2010 21:20:54 +0100

Privacy requirements were mentioned during at least one of the meetings/interims, and are also mentioned in the charter. Yet there has been very little, if any, discussion on the list.

GEOPRIV uses a privacy mechanism that involves associating rules with location information, these rules governing the further distribution and use of the location information. Do we need a similar concept for SIPREC governing privacy of recorded media or metadata? Where would the rule-maker reside: with the SRC, with the SRS, elsewhere? What would be the nature of the rules?

John

---

From: Brian Rosen <[email-masked]>
Date: Tue, 2 Nov 2010 16:52:14 -0400

<as individual>

GEOPRIV rules discuss who can receive location information, and to some extent, how much information they get.  We could have a similar requirement: who can retrieve the recording, and what they can get.

We could have some sort of recording permission thing also.

Brian

On Nov 2, 2010, at 4:20 PM, Elwell, John wrote:

> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec