Subject: [siprec] Requirements #49 (new): REQ-060/061 on integrity

From: "siprec issue tracker" <[email-masked]>
Date: Tue, 02 Nov 2010 15:24:07 -0000

#49: REQ-060/061 on integrity

 There has been some concern on the list as to the meaning of these, and
 whether they need clarifying. There has also been a suggestion that they
 be formulated in terms of the original requirement (integrity protection
 being a means to address the requirement). In other words, something along
 the lines of "The mechanism MUST provide a means to ensure that recorded
 data and metadata are delivered to the SRS without modification by a man-
 in-the-middle."

-- 
------------------------------------------------+---------------------------
 Reporter:  john.elwell@…                       |       Owner:  krehor@…        
     Type:  defect                              |      Status:  new             
 Priority:  minor                               |   Milestone:                  
Component:  Requirements                        |     Version:                  
 Severity:  Active WG Document                  |    Keywords:                  
------------------------------------------------+---------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/siprec/trac/ticket/49>
siprec <http://tools.ietf.org/siprec/>

---

From: Leon Portman <[email-masked]>
Date: Tue, 2 Nov 2010 17:52:48 +0200

I am ok with the suggestion. May be instead of modification - to use tampering

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of siprec issue tracker
Sent: Tuesday, November 02, 2010 5:24 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [siprec] Requirements #49 (new): REQ-060/061 on integrity

_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

---

From: "Dave Smith" <[email-masked]>
Date: Tue, 2 Nov 2010 23:13:01 -0700

We discussed this in a mtg too.  I agree also to use other terms instead of "integrity" since "integrity is too vague.  I believe your suggestions should work.  

Regards,
Dave

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leon Portman
Sent: Tuesday, November 02, 2010 8:53 AM
To: siprec issue tracker; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [siprec] Requirements #49 (new): REQ-060/061 on integrity

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of siprec issue tracker
Sent: Tuesday, November 02, 2010 5:24 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [siprec] Requirements #49 (new): REQ-060/061 on integrity

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.