Subject: [siprec] Comment on draft-ram-siprec-metadata

From: Cullen Jennings <[email-masked]>
Date: Sun, 7 Nov 2010 15:53:11 -0700

I noticed section 4.5 has information about the person that contributed the media, but it seems like you also need equivalent information about who received the media. Imagine the situation where there was just a one way media stream, you still want to know who it went to. Perhaps this information was somewhere else and I just missed it but seemed worth thinking about.

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Mon, 8 Nov 2010 10:48:32 +0530

Hi Cullen,

Thanks for your comment. We have already considered this in the latest
metadata model which is in the slide deck for IETF79.  The model will
have the media stream(s) each participant contributes to and the
information on which participant(s) receive a media stream.

Due to lack of time we could not publish version 02 of the draft [
updated metadata model] before the meeting.

Regards,
Ram

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Cullen Jennings (fluffy)
> Sent: Monday, November 08, 2010 6:53 AM
> To: [email-masked]
> Subject: [siprec] Comment on draft-ram-siprec-metadata
> 
> 
> I noticed section 4.5 has information about the person that
contributed
> the media, but it seems like you also need equivalent information
about
> who received the media. Imagine the situation where there was just a
> one way media stream, you still want to know who it went to. Perhaps
> this information was somewhere else and I just missed it but seemed
> worth thinking about.
> 
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec