Subject: [siprec] Date for virtual interim in December

From: "Elwell, John" <[email-masked]>
Date: Tue, 30 Nov 2010 16:55:29 +0100

>From the Doodle poll, the best time seems to be 15.00-17.00 GMT on 14th December and 14.00-16.00 or 15.00-17.00 GMT on 16th December. However, some key participants have not responded, e.g., Ken, Brian, Leon.

Furthermore, we don't yet have new versions of either of the documents discussed in Beijing, and on requirements in particular, list discussion has been rather thin. So I am reluctant to call an interim without something concrete for the agenda. I will keep the poll open and make a decision this Thursday (2nd). By that time I will be unable to give the required two weeks' notice for 14th, so the call would have to be on 16th.

Please respond to the poll (and update your existing vote if necessary).
http://www.doodle.com/ei7uneqayaw6dhnt

John

---

From: Leon Portman <[email-masked]>
Date: Tue, 30 Nov 2010 22:24:35 +0200

Sorry, I completely forgot to reply. I want to present first draft of
protocol spec (based on the powerpoint i sent in Beijing)

Regards

Leon

On Tue, Nov 30, 2010 at 5:55 PM, Elwell, John <
[email-masked]> wrote:

> From the Doodle poll, the best time seems to be 15.00-17.00 GMT on 14th
> December and 14.00-16.00 or 15.00-17.00 GMT on 16th December. However, some
> key participants have not responded, e.g., Ken, Brian, Leon.
>
> Furthermore, we don't yet have new versions of either of the documents
> discussed in Beijing, and on requirements in particular, list discussion has
> been rather thin. So I am reluctant to call an interim without something
> concrete for the agenda. I will keep the poll open and make a decision this
> Thursday (2nd). By that time I will be unable to give the required two
> weeks' notice for 14th, so the call would have to be on 16th.
>
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 1 Dec 2010 08:12:07 +0100

Leon,

When can we expect the draft? We should ensure some discussion on the list before the interim.

John

________________________________
From: Leon Portman [mailto:[email-masked]]
Sent: 30 November 2010 20:25
To: Elwell, John
Cc: [email-masked]
Subject: Re: [siprec] Date for virtual interim in December

Sorry, I completely forgot to reply. I want to present first draft of protocol spec (based on the powerpoint i sent in Beijing)

Regards

Leon

John
_______________________________________________
siprec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/siprec

---

From: Leon Portman <[email-masked]>
Date: Wed, 1 Dec 2010 09:20:53 +0200

John,

I want to present the outline ASAP and to have some text beginning of the next week.

Leon

From: [email-masked] [mailto:[email-masked]] On Behalf Of Elwell, John
Sent: Wednesday, December 01, 2010 9:12 AM
To: Leon Portman
Cc: [email-masked]
Subject: Re: [siprec] Date for virtual interim in December

Leon,

John

Regards

Leon

John

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 1 Dec 2010 08:24:48 +0100

Leon,

If you want some discussion on the outline before posting an I-D, I suggest you find some way of posting the outline (as a URL, say) and initiating the discussion. If you then post an I-D and want that discussed at the interim, it should be posted well in advance.

John

________________________________
From: Leon Portman [mailto:[email-masked]]
Sent: 01 December 2010 07:21
To: Elwell, John; Leon Portman
Cc: [email-masked]
Subject: RE: [siprec] Date for virtual interim in December

John,

Leon

Leon,

John

Regards

Leon

John