Subject: [siprec] sorry - botched http://www.doodle.com/9gqhv7vdwcu58f43

From: Paul Kyzivat <[email-masked]>
Date: Fri, 03 Dec 2010 09:46:36 -0500

In my first attempt I only filled in the first screen worth of stuff.
In my 2nd attempt I only filled in the rest, and discovered I can't 
update and instead got two rows for myself. In my third attempt I think 
I got it right, so ignore the other two.

(Is there a way to *update* your own entry?)

	Thanks,
	Paul

---

From: Mary Barnes <[email-masked]>
Date: Fri, 3 Dec 2010 09:18:28 -0600

You should be able to edit and even delete your own entry - the latter at
least I know the organizer can do.

There's an "Edit an Entry" function (in the Functions bar at the bottom of
the doodle. There's also a "Delete an Entry" function which should work
(actually it did cuz I just deleted your entry with all "Reds").

I think there is a way for the organizer to block people from deleting
someone else's entry.

Mary.
On Fri, Dec 3, 2010 at 8:46 AM, Paul Kyzivat <[email-masked]> wrote:

> In my 2nd attempt I only filled in the rest, and discovered I can't update
> and instead got two rows for myself. In my third attempt I think I got it
> right, so ignore the other two.
>
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: Simon Pietro Romano <[email-masked]>
Date: Fri, 03 Dec 2010 16:29:03 +0100

I did almost the same yesterday with my damned I-phone ;-)

Simon

Il 03/12/2010 15:46, Paul Kyzivat ha scritto:
> update and instead got two rows for myself. In my third attempt I 
> think I got it right, so ignore the other two.
>

-- 
                             _\\|//_
                             ( O-O )
    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                     Simon Pietro Romano
               Universita' di Napoli Federico II
                  Computer Science Department
         Phone: +39 081 7683823 -- Fax: +39 081 7684219
                 e-mail: [email-masked]
           http://www.comics.unina.it/simonpietro.romano

     <<Molti mi dicono che lo scoraggiamento è l'alibi degli
    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                          oooO
    ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                           \ (    (   )
                            \_)    ) /
                                  (_/