Subject: [siprec] Virtual interim meeting 2010-12-16, 14.00-16.00 GMT

From: "Elwell, John" <[email-masked]>
Date: Thu, 2 Dec 2010 17:52:38 +0100

Thanks to all who responded to the poll. Please put the above date in your calendars.

There was not an ideal fit, but an important criterion was having the metadata model guys available. Also I need to give 2 weeks' notice, ruling out a meeting before 16th. So apologies to those for whom the above time is inconvenient. I know Brian, my co-chair, has a cut-off around 15.30, so we will have to work around that.

I will post an agenda and call-in details later, but my initial guess is:
- requirements - depending on what issues, if any remain;
- metadata model (Ram/Paul)
- solution (I understand Leon might have an initial proposal, to complement what is already on the table from Alan).

John

---

From: Leon Portman <[email-masked]>
Date: Thu, 2 Dec 2010 18:55:51 +0200

Just to make sure, it is 9-11am EST?

Thanks

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Elwell, John
Sent: Thursday, December 02, 2010 6:53 PM
To: [email-masked]
Subject: [siprec] Virtual interim meeting 2010-12-16, 14.00-16.00 GMT

John
_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 2 Dec 2010 17:57:47 +0100

Yes 

> From: Leon Portman [mailto:[email-masked]] 
> Sent: 02 December 2010 16:56
> To: Elwell, John; [email-masked]
> Subject: RE: Virtual interim meeting 2010-12-16, 14.00-16.00 GMT
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Elwell, John
> There was not an ideal fit, but an important criterion was 
> having the metadata model guys available. Also I need to give 
> 2 weeks' notice, ruling out a meeting before 16th. So 
> apologies to those for whom the above time is inconvenient. I 
> know Brian, my co-chair, has a cut-off around 15.30, so we 
> will have to work around that.
> 
> - solution (I understand Leon might have an initial proposal, 
> to complement what is already on the table from Alan).
> 
> John