Subject: [siprec] January interim meetings

From: "Elwell, John" <[email-masked]>
Date: Thu, 2 Dec 2010 17:57:04 +0100

Thanks to all who completed the poll for a face-to-face interim meeting in January. Although the poll shows people are free on one of the days, with most people also being free for an additional half day either side, the chairs are concerned that when the time comes there may be a few people who are unable to make it, and for some people (myself included) it would be a long way to travel if there are only about 6-8 people present. Some others I have spoken to also agreed. Thanks, however, to Hadriel for proposing the idea and offering to host it.

Therefore I propose instead to hold 2-hour virtual interims on consecutive days in late January / early February. This should allow us to dive fairly deeply into metadata and solution issues. I don't think holding the two sessions on the same day will work, because of the different time zones we come from. The break will allow some revised proposals to be brought along to the second session.

Therefore, please respond to the new Doodle poll, bearing in mind I wish to select two 2-hour sessions on adjacent days:
http://www.doodle.com/9gqhv7vdwcu58f43 

Please respond by 2010-12-15, so that we can finalise at the December interim.

John

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 16 Dec 2010 12:10:16 +0100

>From the relatively few who have responded, it is impossible to please everybody, but the favourite slots look like:
Monday 2011-01-24, 16.00-18.00 GMT and
Tuesday 2011-01-25, 16.00-18.00 GMT and
Wednesday 2011-01-26, 14.00-16.00, 15.00-17.00 or 16.00-18.00 GMT

I suggest we discuss at today's interim whether we still need two calls on consecutive days in January or just one call, and pick the day(s). I have left the poll open in the meantime.

John

> -----Original Message-----
> From: Elwell, John 
> Sent: 02 December 2010 16:57
> To: [email-masked]'
> Subject: January interim meetings
> 
> Thanks to all who completed the poll for a face-to-face 
> interim meeting in January. Although the poll shows people 
> are free on one of the days, with most people also being free 
> for an additional half day either side, the chairs are 
> concerned that when the time comes there may be a few people 
> who are unable to make it, and for some people (myself 
> included) it would be a long way to travel if there are only 
> about 6-8 people present. Some others I have spoken to also 
> agreed. Thanks, however, to Hadriel for proposing the idea 
> and offering to host it.
> 
> Therefore I propose instead to hold 2-hour virtual interims 
> on consecutive days in late January / early February. This 
> should allow us to dive fairly deeply into metadata and 
> solution issues. I don't think holding the two sessions on 
> the same day will work, because of the different time zones 
> we come from. The break will allow some revised proposals to 
> be brought along to the second session.
> 
> Therefore, please respond to the new Doodle poll, bearing in 
> mind I wish to select two 2-hour sessions on adjacent days: