Subject: [siprec] SIPREC WG Virtual Interim Meeting, December 16, 2010

From: IESG Secretary <[email-masked]>
Date: Thu, 2 Dec 2010 12:02:41 -0800 (PST)

The SIPREC WG will hold an interim virtual meeting on:
2010-12-16, 14.00-16.00 GMT/UTC

Agenda and details will be announced on the SIPREC mailing list 
(http://www.ietf.org/mail-archive/web/siprec/) in due course.

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 12 Dec 2010 10:35:04 -0700

Just for the record, I would like to object to having this meeting at 6 AM San Jose time.

---

From: "Elwell, John" <[email-masked]>
Date: Mon, 13 Dec 2010 11:26:25 +0100

There was a Doodle poll and this was the best fit. We have several participants from Asia.

John 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Cullen Jennings
> Sent: 12 December 2010 17:35
> To: [email-masked]
> Subject: Re: [siprec] SIPREC WG Virtual Interim Meeting, 
> December 16, 2010
> 
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 13 Dec 2010 13:09:47 -0700

I do understand it is impossible to get a time that works for everyone.