Subject: [siprec] FW: New Version Notification for draft-eckel-siprec-rtp-rec-00.txt

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 13 Jun 2011 12:56:50 -0700

I have posted the initial rev of the RTP recommendations for SIPREC draft. It is available at http://datatracker.ietf.org/doc/draft-eckel-siprec-rtp-rec/.
Please have a look and share your comments.

Cheers,
Charles

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, June 13, 2011 12:45 PM
To: Charles Eckel (eckelcu)
Cc: Charles Eckel (eckelcu)
Subject: New Version Notification for draft-eckel-siprec-rtp-rec-00.txt

A new version of I-D, draft-eckel-siprec-rtp-rec-00.txt has been successfully submitted by Charles Eckel and posted to the IETF repository.

Filename:	 draft-eckel-siprec-rtp-rec
Revision:	 00
Title:		 Real-time Transport Protocol (RTP) Recommendations for SIPREC
Creation date:	 2011-06-13
WG ID:		 Individual Submission
Number of pages: 11

Abstract:
   This document provides recommendations and guidelines for RTP and
   RTCP in the context of SIPREC.  This document exists as a standalone
   document to faciliate dicussion of the RTP recommendations, and it is
   anticipated that portions of this document will be incorporated into
   [I-D.portman-siprec-protocol] rather than this document itself being
   adopted as a working group document.

The IETF Secretariat

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 14 Jun 2011 16:28:09 +0200

Thanks, Charles, for posting this. Much of the material has been posted before, but having it in an I-D makes it easier to discuss. The I-D makes a number of recommendations, with the intention that these be incorporated into the protocol draft at some stage. So folks should review these and see which ones they are happy with and which need more discussion. It would be good to do this before the next interim call on 23rd June.

One minor point I noted. Section 13 talks about symmetric RTP/RTCP, but in the case of the RS, RTP is one-way, so does symmetry apply in practice only to RTCP? Perhaps next section needs some slight elaboration.

John (as chair)

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Charles Eckel (eckelcu)
> Sent: 13 June 2011 20:57
> To: [email-masked]
> Subject: [siprec] FW: New Version Notification for 
> draft-eckel-siprec-rtp-rec-00.txt
> 
> I have posted the initial rev of the RTP recommendations for 
> SIPREC draft. It is available at 
> http://datatracker.ietf.org/doc/draft-eckel-siprec-rtp-rec/.
> A new version of I-D, draft-eckel-siprec-rtp-rec-00.txt has 
> been successfully submitted by Charles Eckel and posted to 
> the IETF repository.
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 14 Jun 2011 14:12:03 -0700

Hi John,

Thanks for having a look for the proposed improvement. I will update
Section 13 accordingly. I also realized I forgot to run the draft
through a spell checker - my apologies for that. I will take care of
that as well. Depending on the amount of review and comments in the next
few days, it may be worthwhile to add a time slot to discuss this draft
as part of the interim meeting.

Cheers,
Charles

> From: Elwell, John [mailto:[email-masked]]
> Sent: Tuesday, June 14, 2011 7:28 AM
> To: Charles Eckel (eckelcu); [email-masked]
> Subject: RE: [siprec] FW: New Version Notification
fordraft-eckel-siprec-rtp-rec-00.txt
> 
> Thanks, Charles, for posting this. Much of the material has been
posted before, but having it in an I-
> D makes it easier to discuss. The I-D makes a number of
recommendations, with the intention that these
> be incorporated into the protocol draft at some stage. So folks should
review these and see which ones
> they are happy with and which need more discussion. It would be good
to do this before the next
> interim call on 23rd June.
> 
> One minor point I noted. Section 13 talks about symmetric RTP/RTCP,
but in the case of the RS, RTP is
> one-way, so does symmetry apply in practice only to RTCP? Perhaps next
section needs some slight
> elaboration.