Subject: [siprec] Agenda interim 2011-06-23, 13.00-15.00 UTC/GMT

From: "Elwell, John" <[email-masked]>
Date: Tue, 14 Jun 2011 16:43:57 +0200

As agreed at the last interim, priority to be given to the protocol document. Any other agenda requests?

John

#################################

Administrivia, 10 minutes, Chairs
- Note takers
- Participant list
- Start recording
- Note well
- Agenda bash

Protocol, 30 minutes, Leon Portman
- https://datatracker.ietf.org/doc/draft-portman-siprec-protocol/

Wrap-up, hums, next steps, 10 minutes, Chairs

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Tue, 14 Jun 2011 21:23:01 +0530

Hi John,

We would like to have at least 20 mins for metamodel and 30 mins for
metadata format to conclude / close the major open items ( some of which
we are actively discussing in mailer).

Regards,
Ram

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Elwell, John
> Sent: Tuesday, June 14, 2011 8:14 PM
> To: [email-masked]
> Subject: [siprec] Agenda interim 2011-06-23, 13.00-15.00 UTC/GMT
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec