Subject: [siprec] SIPREC Interim - Would you attend in San Jose.

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 9 Dec 2011 17:34:05 +0100

Hi All,

It looks like RTCWEB will be having a face to face interim in San Jose on the 31st Jan and 1st of Feb 2012 there will I believe be at least some people attending this who are active in SIPREC.

If we could arrange a SIPREC interim at the same location on the 2nd of February would you attend in person?

Please let me know by the 16th of December if there is at least a high probability of you attending such a SIPREC interim.

Regards
Andy

---

From: Leon Portman <[email-masked]>
Date: Fri, 9 Dec 2011 18:53:40 +0200

Yes, myself and additional developer from NICE can attend.

Regards

Leon

On 12/9/11, Hutton, Andrew <[email-masked]> wrote:
> Hi All,
>
> It looks like RTCWEB will be having a face to face interim in San Jose on
> the 31st Jan and 1st of Feb 2012 there will I believe be at least some
> people attending this who are active in SIPREC.
>
> Please let me know by the 16th of December if there is at least a high
> probability of you attending such a SIPREC interim.
>
> Regards
> Andy
>
>
>
>

-- 
Sent from my mobile device

---

From: Ken Rehor <[email-masked]>
Date: Fri, 09 Dec 2011 08:55:27 -0800

Hi Andy,

That would be very convenient for me since I haven¹t been able to travel to
the other meetings lately.

Ken

On 12/9/11 8:34 AM, "Hutton, Andrew" <[email-masked]>
wrote:

> Hi All,
>  
> It looks like RTCWEB will be having a face to face interim in San Jose on the
> 31st Jan and 1st of Feb 2012 there will I believe be at least some people
> attending this who are active in SIPREC.
>  
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 16 Dec 2011 20:57:13 +0100

Hi All,

I have only had a very limited response to this request and therefore I don't think we can justify having a f2f interim co-located with the RTCWEB meeting.

However there is an alternative and that would be co-locating with the CLUE meeting and having the meeting in the Boston area on the 17th of February. This would give us until the middle of January to make a final decision and to make some progress via the mailing list. Lets kick start some more discussion on the list there are a number of IETF82 actions that need further discussion.

I will also create a doodle poll to see who would commit to an interim meeting in Boston.

Regards
Andy

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Hutton, Andrew
Sent: 09 December 2011 16:34
To: [email-masked]<mailto:[email-masked]>
Subject: [siprec] SIPREC Interim - Would you attend in San Jose.
Importance: High

Hi All,

Regards
Andy

---

From: Leon Portman <[email-masked]>
Date: Fri, 16 Dec 2011 22:03:45 +0200

Andy Hi

Boston will be much colder comparing to San Jose in winter. Will attend anyway

Regards

Leon

On Dec 16, 2011, at 9:57 PM, Hutton, Andrew wrote:

> Hi All,
>  
> I have only had a very limited response to this request and therefore I don’t think we can justify having a f2f interim co-located with the RTCWEB meeting.
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Hutton, Andrew
> To: [email-masked]

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 16 Dec 2011 18:40:20 -0500

> Boston will be much colder comparing to San Jose in winter. Will attend

Wimp! :-)

In any case, so far the weather has been unseasonably warm. It has 
rarely been below freezing yet. We've had highs in the 50s or more 
(Fahrenheit) this week.

We may not have winter this year.
Global warming. :-(

	Paul

---

From: "Hutton, Andrew" <[email-masked]>
Date: Sun, 18 Dec 2011 21:07:42 +0100

Hi All,

I created a doodle poll to register an indication of whether or not you would attend a face to face SIPREC Interim meeting if it was held in the Boston (US) area on the 17th of February (i.e. day after the CLUE meeting).  The venue for such a meeting would most likely be the same as for the CLUE meeting (i.e. Polycom office in Andover, MA) unless we get a large number of people.

Remote participation would be possible but this poll is for the purpose of understanding who would actually attend in person.

http://www.doodle.com/q3555taia7xbpmt2

This poll will close on the 6th of January after which the chairs will make a decision as to whether the meeting should take place.

Regards
Andy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Hutton, Andrew
Sent: 16 December 2011 19:57
To: [email-masked]
Subject: Re: [siprec] SIPREC Interim - Would you attend in San Jose.

Hi All,

Regards
Andy

Hi All,

Regards
Andy

---

From: "Hutton, Andrew" <[email-masked]>
Date: Sun, 18 Dec 2011 22:29:46 +0100

Hi All,

Regards
Andy