Subject: [siprec] IETF 82 Minutes.

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 9 Dec 2011 12:57:37 +0100

SIPREC IETF82 minutes can be found at http://www.ietf.org/proceedings/82/minutes/siprec.txt.

Any issues with these then please let me know and I will check against the audio and correct if necessary.

Lets kick start some discussion on the open issues since we have all had a few weeks now to recover after Taipei.

Regards
Andy

---

From: "Ravindran, Parthasarathi" <[email-masked]>
Date: Fri, 23 Dec 2011 17:15:38 +0000

Hi all,

As per IETF-82 meeting, we need to discuss in detail whether CNAME attribute has to be part of participant metadata element. The initial idea is to map CNAME to participant id but it is complicated in some of the cases as mentioned in IETF-82. I attached the relevant IETF-82 discussion as a note of this mail. Let us discuss in this mail thread for the need of CNAME attribute and the issues related to it.

Thanks
Partha

Note:
Open Item: Metadata Model: Participant / Carry CNAME as participant attribute
Any objections to having a new attribute in Participant class to represent CNAME? This could be useful, but might not work in more complicated cases (e.g. recordings of conferences).

Paul: You need something.
Magnus: It is a good idea but maybe not the main use case at the moment.
Hadriel: Could have two different CNAMEs for the same endpoint if they are not sync so not a participant identifier.
Ram: Useful for correlation
Charles: We are not using it as participant ID, but could be used to map to a participant.
Paul: It can get complicated
Brian: Doesn't mean we can't try
Hadriel: Can hurt if people expect this information
Brian: We aren't chartered to come up with identifier for multiple devices or users
Hadriel: This is not really a solution to this problem
Paul: Defer this as it needs more investigation
Charles:
Andy: Needs more discussion

From: [email-masked] [mailto:[email-masked]] On Behalf Of Hutton, Andrew
Sent: Friday, December 09, 2011 5:28 PM
To: [email-masked]
Subject: [siprec] IETF 82 Minutes.

Regards
Andy