Subject: [siprec] draft-eckel-siprec-rtp-rec-03 - Should we adopt in its own right.

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 9 Mar 2012 15:56:32 +0100

Hi All,

So far we always planned to at some point merge http://tools.ietf.org/html/draft-eckel-siprec-rtp-rec-03 with our protocol draft (http://tools.ietf.org/html/draft-ietf-siprec-protocol-03).

However maybe it would be a good idea to keep these separate and adopt draft-eckel-siprec-rtp-rec-*.  I envisage that it would maintain its current states as "informational" only.

I would be interested in the opinions of the group on this.

Regards
Andy (SIPREC Co-Chair).

---

From: Leon Portman <[email-masked]>
Date: Fri, 9 Mar 2012 17:36:14 +0200

I am ok with both options. 

Leon

On Mar 9, 2012, at 4:56 PM, "Hutton, Andrew" <[email-masked]> wrote:

> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec