Subject: [siprec] Comments on draft-ietf-siprec-architecture-06

From: "Jain, Rajnish" <[email-masked]>
Date: Mon, 10 Sep 2012 20:26:25 +0000

I'd like to provide some comments on the draft-ietf-siprec-architecture-06 document. Overall, the draft seems to be in a very good shape. My comments are largely cosmetic in nature. They are captured in an MS Word document. I've used the MS Word "track changes" and "review" features to highlight the proposed changes and the comments. I've also attached a PDF version of the resultant MS Word document. Pls. let me know if these formats are not suitable for you and if so I'll post these comments in plain text.

Summary of the comments:
-------------------------
 
* Grounded the text in using acronyms such as SRC, SRS, RS, RC such that once formally defined we minimize their use in expanded form in the subsequent text. Made some sentences consistent with respect to usage of acronyms (e.g. a sentence that uses SRC acronym but spells out Session Recording Server as opposed to using the acronym SRS). I think these changes will help more concise text as these acronyms have become part of the normal SIPREC vocabulary.
 
* Grammatical corrections and clarifications.
 
* Spelling mistakes and some modifications in the diagrams.

Regards,

Raj Jain

---

From: "Hutton, Andrew" <[email-masked]>
Date: Wed, 12 Sep 2012 08:51:26 +0000

Hi Raj,

Thanks for your comments I had a quick look through them and think that they are all cosmetic and probably improve on the current text.

Personally I prefer the use of "recorded media" to the "recording media" in the definitions but don't have a strong objection.

I do obviously prefer the use of the English spelling for "Centralised" rather than the American "Centralized" for obvious reasons but I guess I would lose if it went to a vote.

Brian Rosen is the shepherd for this document so maybe he has an opinion on whether we need to make these changes now before sending to the IESG. I don't think it would hurt if Leon has time to submit another update.

Regards
Andy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jain, Rajnish
> Sent: 10 September 2012 21:26
> To: [email-masked]
> Subject: [siprec] Comments on draft-ietf-siprec-architecture-06
> 
> I'd like to provide some comments on the draft-ietf-siprec-
> architecture-06 document. Overall, the draft seems to be in a very good
> shape. My comments are largely cosmetic in nature. They are captured in
> an MS Word document. I've used the MS Word "track changes" and "review"
> features to highlight the proposed changes and the comments. I've also
> attached a PDF version of the resultant MS Word document. Pls. let me
> know if these formats are not suitable for you and if so I'll post
> these comments in plain text.
> 
> Summary of the comments:
> * Grounded the text in using acronyms such as SRC, SRS, RS, RC such
> that once formally defined we minimize their use in expanded form in
> the subsequent text. Made some sentences consistent with respect to
> usage of acronyms (e.g. a sentence that uses SRC acronym but spells out
> Session Recording Server as opposed to using the acronym SRS). I think
> these changes will help more concise text as these acronyms have become
> part of the normal SIPREC vocabulary.
>