Subject: [siprec] Metadata XML schema

From: Ofir Roth <[email-masked]>
Date: Wed, 17 Oct 2012 11:33:51 +0200

Hello,

My name is Ofir and I am working for NICE systems.
While reviewing the draft: draft-ietf-siprec-metadata-07, I have noticed that the recording element defined in metadata XML schema, does not include participantsessionassoc & participantstreamassoc.

It might cause issues when trying to validate the metadata against the XML schema.

I will appreciate any comment on that.

Thanks,
Ofir.

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Wed, 17 Oct 2012 16:14:19 +0000

Ofir,

Thanks for your comment. This is fixed and will be included in the next
revision (ver 08) that I plan to publish later today.

Ram

> On 17/10/12 3:03 PM, "Ofir Roth" <[email-masked]> wrote:

>While reviewing the draft: draft-ietf-siprec-metadata-07, I have noticed
>that the recording element defined in metadata XML schema, does not
>include participantsessionassoc & participantstreamassoc.
>
>_______________________________________________
>siprec mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/siprec
>