Subject: Re: [siprec] SIPREC Draft IETF86 Agenda.

From: "Hutton, Andrew" <[email-masked]>
Date: Wed, 6 Mar 2013 15:45:06 +0000

Agenda for next week's meeting has been updated with the remote participation details.

Regards
Andy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Hutton, Andrew
> Sent: 26 February 2013 20:11
> To: Alan Johnston; Paul Kyzivat; Charles Eckel (eckelcu)
> Cc: [email-masked]
> Subject: [siprec] SIPREC Draft IETF86 Agenda.
> 
> A draft IETF86 SIPREC agenda has been posted at
> http://www.ietf.org/proceedings/86/agenda/agenda-86-siprec.
> 
> Alan, Paul and Charles please check you are ok with this and remember
> we need slides before the meeting if at all possible especially since
> we are in the first half of the week this time.
> 
> Regards
> Andy (SIPREC Co-Chair).
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 7 Mar 2013 17:42:49 +0000

Hi Andy,

I have not seen Alan's presentation yet, nor have I seen my own presentation (better get working on that). However,  my expectation is that mine will cover changes to the document addressing comments and consensus reached during and after IETF 85 , whereas Alan's will cover the remaining known issue that we still need to address. That being the case, I think we should swap the order of our presentations.

Cheers,
Charles

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Hutton, Andrew
> Sent: Wednesday, March 06, 2013 7:45 AM
> To: [email-masked]
> Subject: Re: [siprec] SIPREC Draft IETF86 Agenda.
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 8 Mar 2013 11:20:21 +0000

Hi Charles,

I will swap the slots in the agenda.

Andy