Subject: [siprec] IETF87 SIPREC Meeting.

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 11 Jun 2013 15:23:25 +0000

Hi All,

Please can you let Brian and I know if you want to present anything during the IETF87 SIPREC Session in Berlin.

Regards
Andy (SIPREC Co-Chair).

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 17 Jun 2013 15:36:50 +0000

Hi Andy,

The changes between IETF 86 and IETF 87 for the protocol draft are limited to a few targeted areas, all of which were discussed at or following IETF 86. However, I still think it would be good to have the changes presented at IETF 87. I will be at IETF 87 and would be happy to present, but as Henry committed the latest round of changes, I'd be even happier to let him present those changes. Either way, the goal would be to gain understanding and acceptance of these changes and propose that the draft proceeds to WGLC.

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Hutton, Andrew
> Sent: Tuesday, June 11, 2013 8:23 AM
> To: [email-masked]
> Cc: Rosen, Brian
> Subject: [siprec] IETF87 SIPREC Meeting.
> 
> Hi All,
>

---

From: Henry Lum <[email-masked]>
Date: Wed, 19 Jun 2013 14:42:14 +0000

Yes, the last changes in the draft should address the comments from the last meeting. I can present the changes in the next meeting.

Henry

-----Original Message-----
From: Charles Eckel (eckelcu) [mailto:[email-masked]] 
Sent: June-17-13 11:37 AM
To: Hutton, Andrew; [email-masked]
Cc: Rosen, Brian; Henry Lum
Subject: RE: IETF87 SIPREC Meeting.

Hi Andy,

Cheers,
Charles