Subject: [siprec] IETF87 SIPREC Draft Agenda

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 15 Jul 2013 14:30:03 +0000

Hi All,

I posted a draft agenda for the IETF87 SIPREC Meeting.

Please check and let me know if you have any issues or requests relating to the agenda.

Regards
Andy

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 15 Jul 2013 11:07:29 -0400

Perhaps during status update we can talk about what, if anything, is 
preventing us from finishing up the current work.

	Thanks,
	Paul

---

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 15 Jul 2013 15:18:18 +0000

Yes of course.

The main issue as I see it is lack of review of the metadata and the real-world examples that we asked for.

Regards
Andy

> -----Original Message-----
> From: Paul Kyzivat [mailto:[email-masked]]
> Sent: 15 July 2013 16:07
> To: Hutton, Andrew
> Cc: [email-masked]; Henry Lum; Rosen, Brian
> Subject: Re: IETF87 SIPREC Draft Agenda
> 
> > Please check and let me know if you have any issues or requests
> relating
> > to the agenda.
> > Regards
> > Andy