Subject: [siprec] Interest list for conference recording

From: Paul Kyzivat <[email-masked]>
Date: Mon, 05 Aug 2013 20:34:48 +0200

When I gave my talk in the siprec session last week on extending siprec 
to include conference recording, I asked for names of those who were 
interested. The minutes haven't come out yet, and in any case I'm not 
certain we got all the names of those who expressed interest. The names 
I noted were:

- Simon Pietro Romano
- Henry Lum
- Brian Rosen
- Wu-Chi Feng
- me (Paul Kyzivat)

Did I miss anyone? People who weren't at the meeting? I'm looking for 
people who would like the work to be done, and would contribute and/or 
review the work.

	Thanks,
	Paul

---

From: Guy Churchouse <[email-masked]>
Date: Mon, 5 Aug 2013 12:58:32 -0700

I am very interested too.

Guy

Guy Churchouse, ENP, SSCP
REVCORD - Revolutionizing Voice Recording
Executive Vice President
Direct Mobile: 714-316-4952 | Office: 281-404-7040 ex: 500 |
Fax: 281-404-5323
Skype: gchurchouse.revcord | Email:[email-masked]  |
Website: www.revcord.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Paul Kyzivat
Sent: Monday, August 05, 2013 11:35 AM
To: [email-masked]
Subject: [siprec] Interest list for conference recording

When I gave my talk in the siprec session last week on extending siprec to
include conference recording, I asked for names of those who were
interested. The minutes haven't come out yet, and in any case I'm not
certain we got all the names of those who expressed interest. The names I
noted were:

- Simon Pietro Romano
- Henry Lum
- Brian Rosen
- Wu-Chi Feng
- me (Paul Kyzivat)

	Thanks,
	Paul
_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 05 Aug 2013 23:51:07 +0200

Guy,

Glad to hear that. What level of interest to you have?
- will actively contribute (text)?
- will actively comment and review?
- will be happy to hear that it is done?

	Thanks,
	Paul

---

From: Guy Churchouse <[email-masked]>
Date: Mon, 5 Aug 2013 15:53:39 -0700

Well, that depends on my schedule... but hopefully all three:)

-----Original Message-----
From: Paul Kyzivat [mailto:[email-masked]]
Sent: Monday, August 05, 2013 2:51 PM
To: Guy Churchouse
Cc: [email-masked]
Subject: Re: [siprec] Interest list for conference recording

Guy,

	Thanks,
	Paul

On 8/5/13 9:58 PM, Guy Churchouse wrote:
> REVCORD - Revolutionizing Voice Recording Executive Vice President
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Paul Kyzivat
> When I gave my talk in the siprec session last week on extending
> siprec to include conference recording, I asked for names of those who
> were interested. The minutes haven't come out yet, and in any case I'm
> not certain we got all the names of those who expressed interest. The
> names I noted were:
>
> - Simon Pietro Romano
> - Henry Lum
> - Brian Rosen
> - Wu-Chi Feng
> - me (Paul Kyzivat)
>

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Tue, 6 Aug 2013 05:15:00 +0000

Paul,

I will be interested in contributing and reviewing siprec extensions for
conference recording.

Regards,
Ram

> On 06/08/13 12:04 AM, "Paul Kyzivat" <[email-masked]> wrote:

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 27 Aug 2013 11:40:59 -0400

Wu-Chi Feng,

I have your name as having expressed interest in conference recording. 
But I don't have an email address for you. If you are here, please let 
me know your address.

	Thanks,
	Paul