Subject: [siprec] SIPREC Meeting in Vancouver (IETF88)

From: "Hutton, Andrew" <[email-masked]>
Date: Wed, 16 Oct 2013 16:04:29 +0000

Hi All,

SIPREC has been allocated a session at IETF88 on Monday afternoon (13:00) so no chance to arrive middle of the week this time.  The full IETF88 agenda is here https://datatracker.ietf.org/meeting/88/agenda.html

The primary purpose for meeting this time is to review the proposal for new work and the update to the charter, see http://www.ietf.org/mail-archive/web/siprec/current/msg03786.html.

Feedback on this proposal would be most appreciated now on the mailing list.

Please let me know if you want to request agenda time for other topics.

Regards
Andy (SIPREC Co-Chair).

---

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 16 Oct 2013 20:02:05 +0200

Hello Andy and all,

> Feedback on this proposal would be most appreciated now on the mailing list.

 With respect to this point, I do believe the charter changes can be adopted, given the fact that we are not proposing any disruptive modification to the current organization of the siprec WG.

Let me also seize this occasion to solicit WG feedback on the list of use cases and requirements we have identified in draft-kyzivat-siprec-conference-use-cases-00.

Cheers,

Simon

> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento Ë l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/