Subject: [siprec] SIPREC Dinner or Lunch at IETF88

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 5 Nov 2013 16:38:41 +0000

Anybody want to have some lunch/dinner this week and discuss charter text and the proposed conference recording use cases?

If so I would be available tonight or tomorrow.

Andy

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 05 Nov 2013 09:29:26 -0800

Sure, that would be great. I'm available for dinner W-F and lunch on Th.

	Thanks,
	Paul

On 11/5/13 8:38 AM, Hutton, Andrew wrote:
> Anybody want to have some lunch/dinner this week and discuss charter
> text and the proposed conference recording use cases?
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: Brian Rosen <[email-masked]>
Date: Tue, 5 Nov 2013 09:53:58 -0800

Wed Dinner perhaps?

Brian

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 05 Nov 2013 10:07:36 -0800

> Wed Dinner perhaps?

WFM. I'm temporarily holding that time pending a firm decision.

	Thanks,
	Paul

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 5 Nov 2013 21:36:01 +0000

Ok with me let's make it Wednesday lunch meet at the registration desk.

Others are welcome.

Andy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Paul Kyzivat
> Sent: 05 November 2013 10:08
> To: Brian Rosen
> Cc: [email-masked]
> Subject: Re: [siprec] SIPREC Dinner or Lunch at IETF88
>

---

From: Brian Rosen <[email-masked]>
Date: Tue, 5 Nov 2013 14:19:07 -0800

Can’t do Wednesday lunch.  Wed dinner I could do.

Brian

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 5 Nov 2013 22:36:44 +0000

Sorry I messed up lets move to Dinner then.