Subject: Re: [siprec] New Version Notification for draft-yan-siprec-msrp-recording-01.txt

From: Paul Kyzivat <[email-masked]>
Date: Tue, 03 Jun 2014 14:46:30 -0400

Can I get some people in the wg to review and comment on this version?

	Thanks,
	Paul

On 5/28/14 6:10 PM, Paul Kyzivat wrote:
> I've submitted a revised version of the msrp recording draft.
> This one is substantially fleshed out. It certainly needs more tweaking,
> but is complete enough that you should be able to make meaningful
> comments on the approach.
>
>      Thanks,
>      Paul
>
>
> -------- Original Message --------
> Subject: New Version Notification for
> draft-yan-siprec-msrp-recording-01.txt
> Date: Wed, 28 May 2014 15:03:24 -0700
> From: [email-masked]
> To: Michael Yan <[email-masked]>,        "Paul H. Kyzivat"
> <[email-masked]>,        "Michael Yan" <[email-masked]>,
>         "Paul Kyzivat" <[email-masked]>
>
>
> A new version of I-D, draft-yan-siprec-msrp-recording-01.txt
> has been successfully submitted by Paul H. Kyzivat and posted to the
> IETF repository.
>
> Name:        draft-yan-siprec-msrp-recording
> Revision:    01
> Title:        Overview for MSRP Recording based on SIPREC
> Document date:    2014-05-28
> Group:        Individual Submission
> Pages:        9
> URL:
> http://www.ietf.org/internet-drafts/draft-yan-siprec-msrp-recording-01.txt
> Status: https://datatracker.ietf.org/doc/draft-yan-siprec-msrp-recording/
> Htmlized: http://tools.ietf.org/html/draft-yan-siprec-msrp-recording-01
> Diff: http://www.ietf.org/rfcdiff?url2=draft-yan-siprec-msrp-recording-01
>
> Abstract:
>     SIPREC is capable of recording interactive text media that is
>     transmitted via RTP.  However that format is not commonly used for
>     message or chat scenarios.  There is also a need for recording text
>     media carried via MSRP.  One case of note is exchange of text between
>     hearing-impaired users and emergence service bureaus.  Also,
>     recording support is needed for MSRP used in chat conferences and
>     multimedia conferences.
>
>     This document describes how to achieve MSRP channel recording within
>     the mechanism of SIP Recording (SIPREC).
>
>
>
>
>
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
>
>
>
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 26 Jun 2014 12:32:26 -0400

Trying one more time. Please!!!