Subject: [siprec] I-D Action: draft-ietf-siprec-metadata-21.txt

From: [email-masked]
Date: Fri, 18 Mar 2016 22:52:43 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the SIP Recording of the IETF.

        Title           : Session Initiation Protocol (SIP) Recording Metadata
        Authors         : Ram Mohan Ravindranath
                          Parthasarathi Ravindran
                          Paul Kyzivat
	Filename        : draft-ietf-siprec-metadata-21.txt
	Pages           : 32
	Date            : 2016-03-18

Abstract:
   Session recording is a critical requirement in many communications
   environments such as call centers and financial trading.  In some of
   these environments, all calls must be recorded for regulatory,
   compliance, and consumer protection reasons.  Recording of a session
   is typically performed by sending a copy of a media stream to a
   recording device.  This document describes the metadata model as
   viewed by Session Recording Server(SRS) and the Recording metadata
   format.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-siprec-metadata/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-siprec-metadata-21

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-siprec-metadata-21

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Alissa Cooper <[email-masked]>
Date: Sat, 19 Mar 2016 04:41:49 -0700

One suggestion, I think there is a word missing here:

OLD
And the policy of the SRS might not
   require all the metadata it receives.

NEW
And the policy of the SRS might not
   require recording all the metadata it receives.

If this is the only remaining change I can put it in an RFC Editor’s note. But I assume you’d like to hear from Ben before I approve this document?

Thanks,
Alissa

> On Mar 18, 2016, at 10:52 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Sat, 19 Mar 2016 16:56:46 +0000

Alissa,

Yes.  I am waiting for feedback from Ben. Will take care of this if there are any more comments from Ben, other wise we can put this to RFC Editors note.

Regards,
Ram

From: siprec <[email-masked]<mailto:[email-masked]>> on behalf of Alissa Cooper <[email-masked]<mailto:[email-masked]>>
Date: Saturday, 19 March 2016 at 5:11 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [siprec] I-D Action: draft-ietf-siprec-metadata-21.txt

OLD

NEW

If this is the only remaining change I can put it in an RFC Editor's note. But I assume you'd like to hear from Ben before I approve this document?

Thanks,
Alissa

On Mar 18, 2016, at 10:52 PM, [email-masked]<mailto:[email-masked]> wrote:

Abstract:

_______________________________________________
siprec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/siprec