Subject: Re: [siprec] Fwd: New Version Notification for draft-yan-siprec-msrp-recording-03.txt

From: Victor Pascual Avila <[email-masked]>
Date: Wed, 8 Jun 2016 10:10:34 +0200

Just doublechecking: are there any plans to continue with this work?

On Fri, Feb 27, 2015 at 11:52 PM, Parthasarathi R
<[email-masked]> wrote:
> Hi Paul,
>
> This draft will be useful as SIP with MSRP is used in Telco networks and
> recording as a service provides value add.
>
> Thanks
> Partha
>
>> -----Original Message-----
>> From: siprec [mailto:[email-masked]] On Behalf Of Paul Kyzivat
>> Sent: Friday, February 27, 2015 10:02 PM
>> To: [email-masked]
>> Subject: [siprec] Fwd: New Version Notification for draft-yan-siprec-
>> msrp-recording-03.txt
>>
>> This is just a refresh of -02, with no changes, to keep it from
>> expiring.
>>
>> I am willing to continue work on this *if there is interest*.
>> Michael Yan has indicated to me that he is also willing to continue
>> working on it. But we no longer have any particular need of our own for
>> this, other than to see it to completion.
>>
>> So I'm looking for indication of interest from people who are
>> interested
>> in implementing and deploying this. If there is none, then there is no
>> reason to continue with it.
>>
>>       Thanks,
>>       Paul
>>
>>
>> -------- Forwarded Message --------
>> Subject: New Version Notification for draft-yan-siprec-msrp-recording-
>> 03.txt
>> Date: Fri, 27 Feb 2015 08:13:35 -0800
>> From: [email-masked]
>> To: Michael Yan <[email-masked]>, Paul H. Kyzivat
>> <[email-masked]>, Michael Yan <[email-masked]>, Paul
>> Kyzivat <[email-masked]>
>>
>>
>> A new version of I-D, draft-yan-siprec-msrp-recording-03.txt
>> has been successfully submitted by Paul H. Kyzivat and posted to the
>> IETF repository.
>>
>> Name:         draft-yan-siprec-msrp-recording
>> Revision:     03
>> Title:                Overview for MSRP Recording based on SIPREC
>> Document date:        2015-02-27
>> Group:                Individual Submission
>> Pages:                17
>> URL:
>> http://www.ietf.org/internet-drafts/draft-yan-siprec-msrp-recording-
>> 03.txt
>> Status:
>> https://datatracker.ietf.org/doc/draft-yan-siprec-msrp-recording/
>> Htmlized:
>> http://tools.ietf.org/html/draft-yan-siprec-msrp-recording-03
>> Diff:
>> http://www.ietf.org/rfcdiff?url2=draft-yan-siprec-msrp-recording-03
>>
>> Abstract:
>>     SIPREC is capable of recording interactive text media that is
>>     transmitted via RTP.  However that format is not commonly used for
>>     message or chat scenarios.  There is also a need for recording text
>>     media carried via MSRP.  One case of note is exchange of text
>> between
>>     hearing-impaired users and emergence service bureaus.  Also,
>>     recording support is needed for MSRP used in chat conferences and
>>     multimedia conferences.
>>
>>     This document describes how to achieve MSRP channel recording
>> within
>>     the mechanism of SIP Recording (SIPREC).
>>
>>
>>
>>
>>
>>
>> Please note that it may take a couple of minutes from the time of
>> submission
>> until the htmlized version and diff are available at tools.ietf.org.
>>
>> The IETF Secretariat
>>
>>
>>
>>
>> _______________________________________________
>> siprec mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/siprec
>
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

-- 
Victor Pascual Ávila

---

From: Brian Rosen <[email-masked]>
Date: Wed, 8 Jun 2016 10:13:44 -0400

One way, or another, yes.  

Brian

> On Jun 8, 2016, at 4:10 AM, Victor Pascual Avila <[email-masked]> wrote:
>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 8 Jun 2016 11:02:13 -0400

> Just doublechecking: are there any plans to continue with this work?

I have no personal motivation to continue the work - I have no sponsor 
that is interested in it.

I am *willing* to continue the work pro bono, but only if there is 
evidence of a critical mass of interest in it. Ideally that would 
include an active new co-author that has a vested interest in the work.

	Thanks,
	Paul

---

From: Brian Rosen <[email-masked]>
Date: Wed, 8 Jun 2016 11:05:14 -0400

That would be me.

We very much need this in NENA. 

It will be implemented by all the vendors supporting NG9-1-1.  It’s a critical need.

Brian

> On Jun 8, 2016, at 11:02 AM, Paul Kyzivat <[email-masked]> wrote:
> 
> I have no personal motivation to continue the work - I have no sponsor that is interested in it.
> 
> I am *willing* to continue the work pro bono, but only if there is evidence of a critical mass of interest in it. Ideally that would include an active new co-author that has a vested interest in the work.
> 
> 	Thanks,
> 	Paul
>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 8 Jun 2016 12:28:47 -0400

> We very much need this in NENA.

Does that mean that critical mass for this work might be just you and 
me? Or will others from the community also be active in reviewing the 
document?

	Thanks,
	Paul

---

From: Leon Portman <[email-masked]>
Date: Wed, 8 Jun 2016 16:33:13 +0000

Paul Hi

I will check inside NICE who can participate 

Best Regards 

Leon

> On 8 ביוני 2016, at 19:28, Paul Kyzivat <[email-masked]> wrote:
> 
> Does that mean that critical mass for this work might be just you and me? Or will others from the community also be active in reviewing the document?
> 
>    Thanks,
>    Paul
>

---

From: "Michael Smith" <[email-masked]>
Date: Wed, 8 Jun 2016 13:28:59 -0400

I'm willing to help. As an NG9-1-1 logging vendor and NENA committee co-chair, I know there is a great need for this work.

Michael Smith
Chief Technologist, DSS Corp.
Ph: 606.877.2788 | Mobile: 606.231.0243

-----Original Message-----
From: siprec [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: Wednesday, June 08, 2016 12:29 PM
To: Brian Rosen <[email-masked]>
Cc: [email-masked]
Subject: Re: [siprec] New Version Notification for draft-yan-siprec-msrp-recording-03.txt

	Thanks,
	Paul

>>>> This draft will be useful as SIP with MSRP is used in Telco 
>>>> networks and recording as a service provides value add.
>>>>
>>>> Thanks
>>>> Partha
>>>>
>>>>> Subject: [siprec] Fwd: New Version Notification for 
>>>>> draft-yan-siprec- msrp-recording-03.txt
>>>>>
>>>>> Michael Yan has indicated to me that he is also willing to 
>>>>> continue working on it. But we no longer have any particular need 
>>>>> of our own for this, other than to see it to completion.
>>>>>
>>>>> interested in implementing and deploying this. If there is none, 
>>>>> then there is no reason to continue with it.
>>>>>
>>>>>      Thanks,
>>>>>      Paul
>>>>>
>>>>>
>>>>> Subject: New Version Notification for 
>>>>> draft-yan-siprec-msrp-recording- 03.txt
>>>>> <[email-masked]>, Michael Yan <[email-masked]>, 
>>>>> Paul Kyzivat <[email-masked]>
>>>>>
>>>>>
>>>>> has been successfully submitted by Paul H. Kyzivat and posted to 
>>>>> the IETF repository.
>>>>>
>>>>> submission until the htmlized version and diff are available at 
>>>>> tools.ietf.org.
>>>>>
>>>>> The IETF Secretariat
>>>>>
>>>>>
>>>>>
>>>>>