Subject: [Slim] Time in Prague to discuss SLIM real-time draft

From: Randall Gellens <[email-masked]>
Date: Wed, 8 Jul 2015 10:30:30 -0700

I'd like to set a time to meet in Prague so that Bernard, Brian, 
myself, and anyone else interested can talk in depth about the SLIM 
real-time draft.  Would Monday lunch work?  If not, please suggest 
some alternate times.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
You never finish a program, you just stop working on it.

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 8 Jul 2015 17:39:26 +0000

Hmmm, I think Monday lunch works for me this meeting (no more Apps chair
lunch).

---

From: Randall Gellens <[email-masked]>
Date: Wed, 8 Jul 2015 15:33:18 -0700

Would the first afternoon session (starts at 1:00) work?  Ban doesn't 
land until 11:00, so lunch would be cutting it close.

At 5:39 PM +0000 7/8/15, Brian Rosen wrote:

>  _______________________________________________
>  SLIM mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/slim

-------------- Randomly selected tag: ---------------
The spirit of this country is totally adverse to a large military force.
    --Thomas Jefferson

---

From: Gunnar Hellström <[email-masked]>
Date: Fri, 10 Jul 2015 15:16:49 +0200

I will sadly not be in Prague, but want to participate remotely. Any 
time will do.

/Gunnar

Randall Gellens skrev den 2015-07-08 19:30:
> real-time draft.  Would Monday lunch work? If not, please suggest some 
> alternate times.
>

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288