Subject: [Slim] Use cases in draft-gellens-slim-negotiating-human-language-02

From: Gunnar Hellström <[email-masked]>
Date: Wed, 08 Jul 2015 16:11:11 +0200

Hi Randall,
In March, around 5-7, I submitted a couple of use case text proposals 
indented for draft-gellens-slim-negotiating-human-language.
I did not see any rejection of them but I do not see them included in 
version -02.

Do you want me to resubmit them?

Regards

Gunnar

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288

---

From: Randall Gellens <[email-masked]>
Date: Thu, 9 Jul 2015 19:01:42 -0700

At 4:11 PM +0200 7/8/15, Gunnar Hellström wrote:

>  Hi Randall,
>  In March, around 5-7, I submitted a couple of 
> use case text proposals indented for 
> draft-gellens-slim-negotiating-human-language.
>  I did not see any rejection of them but I do 
> not see them included in version -02.

Hi Gunnar,

Are you referring to the message where you 
submitted a use case involving an Australian sign 
language user?  There was some list discussion 
back in March, but I didn't think we'd concluded 
on adding it.  I think the case has too much 
detail for the scope of the document, and I 
didn't see how it added to the use cases already 
in the draft.  I'm happy to work with you on 
preparing a use case that more clearly shows 
whatever aspects might be missing from what is in 
the draft now, but I'd like to avoid duplicative 
or excessively detailed cases because they can 
make it harder to understand the document as a 
whole.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Money is the root of all evil, and man needs roots