Subject: [Slim] Meet in Prague to discuss email SLIM draft?

From: Randall Gellens <[email-masked]>
Date: Wed, 8 Jul 2015 10:37:08 -0700

Would people like to meet in Prague to talk about the SLIM email 
draft?  How about Thursday lunch or Thursday first afternoon session 
or Thursday second after session?  Or, suggest alternate times.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
There are advantages to having a sane person run a government.
                            --Character in TV series "Wiseguy"

---

From: Eric Burger <[email-masked]>
Date: Wed, 8 Jul 2015 13:49:25 -0400

It is looking very much like I will be remote for this IETF (unless one of your companies wants to sponsor a starving researcher :-). Thursday first or second afternoon session would be perfect for me. Would someone not mind running Skype, Zoom, Meetecho, Google Hangouts, or some such real-time communications system?

> On Jul 8, 2015, at 1:37 PM, Randall Gellens <[email-masked]> wrote:
> 
> Would people like to meet in Prague to talk about the SLIM email draft?  How about Thursday lunch or Thursday first afternoon session or Thursday second after session?  Or, suggest alternate times.
> 
> --
> Randall Gellens

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 08 Jul 2015 15:03:45 -0400

I also won't be in Prague. Could attend remotely.

	Thanks,
	Paul

On 7/8/15 1:49 PM, Eric Burger wrote:
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim
>