Subject: Re: [Slim] Tuesday Lunch in Prague to discuss SLIM real-time & email (both)

From: Randall Gellens <[email-masked]>
Date: Fri, 17 Jul 2015 06:23:27 -0700

The concierge has made a reservation for us at 
Café imperial (5-6 min walk), which is 100% 
non-smoking.

The is room for a few more people to join us.

Because this is not inside the hotel, I don't 
know if there will be Wi-Fi and hence if it will 
be possible for people to join remotely. The only 
hotel restaurant open for lunch permits smoking 
(although it's possible additional venues will be 
opened).

At 11:39 AM -0700 7/10/15, Randall Gellens wrote:

>   It seems that Tuesday lunch works for everyone 
> interested in the SLIM real-time and email 
> work, so let's settle on that for both. Please 
> confirm your attendance to me today if 
> possible, and if we have enough I will reserve 
> a room at a restaurant in the hotel, so we can 
> talk and be heard.  If we can meet pretty 
> quickly after the morning session ends, we can 
> have time for both topics.
>
>   --
>   Randall Gellens
>   Opinions are personal;    facts are suspect;    I speak for myself only
>   -------------- Randomly selected tag: ---------------
>   I don't want to achieve immortality through my work....
>   I want to achieve immortality by not dying.-
>                                            --Woody Allen

--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
#Random Tag

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
In examinations the foolish ask questions that the wise cannot answer.
                                                        --Oscar Wilde

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 17 Jul 2015 10:28:55 -0400

That will be 5am for me. I'll look forward to hearing what you concluded.

	Thanks,
	Paul

On 7/17/15 9:23 AM, Randall Gellens wrote:
> The concierge has made a reservation for us at Café imperial (5-6 min
> walk), which is 100% non-smoking.
>
> Because this is not inside the hotel, I don't know if there will be
> Wi-Fi and hence if it will be possible for people to join remotely. The
> only hotel restaurant open for lunch permits smoking (although it's
> possible additional venues will be opened).
>
>>   It seems that Tuesday lunch works for everyone interested in the
>> SLIM real-time and email work, so let's settle on that for both.
>> Please confirm your attendance to me today if possible, and if we have
>> enough I will reserve a room at a restaurant in the hotel, so we can
>> talk and be heard.  If we can meet pretty quickly after the morning
>> session ends, we can have time for both topics.
>>
>>   --
>>   Randall Gellens

---

From: Eric Burger <[email-masked]>
Date: Fri, 17 Jul 2015 13:12:25 -0400

If it is just me remote, I might go for the Paul approach. I need to be wheels-up at 7am.

> On Jul 17, 2015, at 10:28 AM, Paul Kyzivat <[email-masked]> wrote:
> 
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim

---

From: Randall Gellens <[email-masked]>
Date: Mon, 20 Jul 2015 09:16:08 -0700

To get to CafŽ Imperial, exit the hotel lobby, 
turn left to follow the driveway down to the 
street, cross the street and continue.  At the 
next street, which is a fairly big street with 
streetcars, turn right, walk under the underpass, 
and keep going.  The restaurant is two blocks 
down on the right.

https://www.google.cz/maps/dir/Hilton+Prague+Hotel,+Pob%C5%99e%C5%BEn%C3%AD+1,+186+00+Praha+8/Caf%C3%A9+Imperial,+Na+Po%C5%99%C3%AD%C4%8D%C3%AD+15,+110+00+Praha+1/@50.0915465,14.4319304,16z/data=!3m1!4b1!4m13!4m12!1m5!1m1!1s0x470b94bebc825d65:0x3c034881ea713b97!2m2!1d14.439794!2d50.093322!1m5!1m1!1s0x470b949558c1bf45:0x9fea082416e2f3e9!2m2!1d14.4328883!2d50.0899095

At 6:23 AM -0700 7/17/15, Randall Gellens wrote:

> CafŽ imperial (5-6 min walk), which is 100% 
> non-smoking.
>
> know if there will be Wi-Fi and hence if it 
> will be possible for people to join remotely. 
> The only hotel restaurant open for lunch 
> permits smoking (although it's possible 
> additional venues will be opened).
>
>>    It seems that Tuesday lunch works for 
>> everyone interested in the SLIM real-time and 
>> email work, so let's settle on that for both. 
>> Please confirm your attendance to me today if 

-------------- Randomly selected tag: ---------------
Ours is a world where people don't know what they want and are willing
to go through hell to get it.