Subject: [Slim] Use of "non-sign" term

From: Bernard Aboba <[email-masked]>
Date: Thu, 7 Dec 2017 14:08:03 -0500

Gunnar has made a  proposal for clarification of the language in Section
5.4 that would use "tag for a non-signed language" instead of "non-sign
language":
https://www.ietf.org/mail-archive/web/slim/current/msg01192.html

IMHO, this would yield a (slight) improvement in clarity.

At the same time, Gunnar has also found some use of the term "non-sign
language":
https://www.ietf.org/mail-archive/web/slim/current/msg01193.html

Such as:
"It's thought that the system could help deaf users make presentations to
non-sign language speaking crowds. "

and

"Several researchers (Corina et al., 1992
<https://www.ncbi.nlm.nih.gov/pmc/articles/PMC2693477/#R5>; Emmorey et al.,
2004 <https://www.ncbi.nlm.nih.gov/pmc/articles/PMC2693477/#R8>; Marshall
and Fink, 2001 <https://www.ncbi.nlm.nih.gov/pmc/articles/PMC2693477/#R17>)
have established that different neural systems subserve sign language
production and non-sign language pantomimic _expression_."

It can be argued that the first usage uses non-sign to mean "crowds whose
members do not speak any sign language", which is not the same meaning we
are intending.

However, the second usage appears much closer to our intention.

Gunnar therefore proposes that the text can be left as is, and the only
objection appears to be from Keith.

Given the rather minor nature of the issue and the arguments, I believe WG
census is that it is acceptable for the document to be advanced as is, with
or without Gunnar's proposed change.

---

From: Gunnar Hellström <[email-masked]>
Date: Thu, 7 Dec 2017 22:43:52 +0100

Bernard,

I agree with your conclusion and suggest that you make the final 
decision on which variant to proceed with.

Thanks,

Gunnar

Den 2017-12-07 kl. 20:08, skrev Bernard Aboba:
> Gunnar has made a  proposal for clarification of the language in 
> Section 5.4 that would use "tag for a non-signed language" instead of 
> "non-sign language":
> "It's thought that the system could help deaf users make presentations 
> to non-sign language speaking crowds. "
>
> and
>
> <https://www.ncbi.nlm.nih.gov/pmc/articles/PMC2693477/#R5>; Emmorey et 
> al., 2004 <https://www.ncbi.nlm.nih.gov/pmc/articles/PMC2693477/#R8>; 
> Marshall and Fink, 2001 
> <https://www.ncbi.nlm.nih.gov/pmc/articles/PMC2693477/#R17>) have 
> established that different neural systems subserve sign language 
> It can be argued that the first usage uses non-sign to mean "crowds 
> whose members do not speak any sign language", which is not the same 
> meaning we are intending.
>
> Gunnar therefore proposes that the text can be left as is, and the 
> only objection appears to be from Keith.
>
> Given the rather minor nature of the issue and the arguments, I 
> believe WG census is that it is acceptable for the document to be 
> advanced as is, with or without Gunnar's proposed change.
>
>
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 7 Dec 2017 16:56:55 -0500

I am working on a publication request to the IESG. If there are further issues, they can be raised in IETF last call.

> On Dec 7, 2017, at 4:43 PM, Gunnar Hellström <[email-masked]> wrote:
> 
> Bernard,
> I agree with your conclusion and suggest that you make the final decision on which variant to proceed with.
> 
> Thanks,
> 
> Gunnar
> 
>> Gunnar has made a  proposal for clarification of         the language in Section 5.4 that would use "tag for a non-signed language" instead of "non-sign language":
>> At the same time, Gunnar has also found some use of the term "non-sign language":
>> "It's thought that the system could help deaf users make presentations to non-sign language speaking crowds. "
>> 
>> and 
>> 
>> "Several researchers (Corina et al., 1992; Emmorey et al., 2004; Marshall and Fink, 2001) have established that different neural systems subserve sign language production and non-sign language pantomimic _expression_."
>> 
>> It can be argued that the first usage uses non-sign to mean "crowds whose members do not speak any sign language", which is not the same meaning we are intending. 
>> 
>> Gunnar therefore proposes that the text can be left as is, and the only objection appears to be from Keith. 
>> 
>> Given the rather minor nature of the issue and the arguments, I believe WG census is that it is acceptable for the document to be advanced as is, with or without Gunnar's proposed change.
>> 
>>