Subject: [Slim] Final IPR check on draft-ietf-slim-negotiating-human-language

From: Bernard Aboba <[email-masked]>
Date: Thu, 7 Dec 2017 14:00:52 -0500

Dear Authors:

The SLIM WG is working toward re-submission of
draft-ietf-slim-negotiating-human-language
to the IESG for publication as a Proposed Standard RFC.

So far, no IPR statements have been submitted relating to
draft-ietf-slim-negotiating-human-language.
This email represents a final IPR check on this document.

Are you aware of any IPR that applies to this draft?  A reply is required
from each author before a publication request can be considered.

Thank you,

Bernard Aboba
(on behalf of the SLIM WG)

---

From: Brian Rosen <[email-masked]>
Date: Thu, 7 Dec 2017 14:17:02 -0500

I am not aware of any IPR on the document
> On Dec 7, 2017, at 2:00 PM, Bernard Aboba <[email-masked]> wrote:
> 
> Dear Authors: 
> 
> The SLIM WG is working toward re-submission of draft-ietf-slim-negotiating-human-language to the IESG for publication as a Proposed Standard RFC. 
> 
> So far, no IPR statements have been submitted relating to draft-ietf-slim-negotiating-human-language.  This email represents a final IPR check on this document. 
> 
> Are you aware of any IPR that applies to this draft?  A reply is required from each author before a publication request can be considered.
> 
> Thank you,
> 
> Bernard Aboba
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim

---

From: Randall Gellens <[email-masked]>
Date: Thu, 7 Dec 2017 12:00:12 -0800

I am not aware of any applicable IPR.

--Randall

At 2:00 PM -0500 12/7/17, Bernard Aboba wrote:

> draft-ietf-slim-negotiating-human-language to the IESG for 
> publication as a Proposed Standard RFC.
>
> draft-ietf-slim-negotiating-human-language.  This email represents 
> a final IPR check on this document.
>
>  Are you aware of any IPR that applies to this draft?  A reply is 
> required from each author before a publication request can be 
> considered.
>
>  Thank you,
>
>  Bernard Aboba

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
esprit de l'escalier (es-preed-les-ka-lya; French; term): wit of
the staircase ; repartee thought of only too late, on the way home

---

From: Gunnar Hellström <[email-masked]>
Date: Thu, 7 Dec 2017 21:27:09 +0100

I am not aware of any IPR applicable to the draft.

Gunnar Hellström

-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288

Den 2017-12-07 kl. 20:00, skrev Bernard Aboba:
> draft-ietf-slim-negotiating-human-language to the IESG for publication 
> as a Proposed Standard RFC.
>
> draft-ietf-slim-negotiating-human-language. This email represents a 
> final IPR check on this document.
>
> required from each author before a publication request can be considered.
>
> Thank you,
>
> Bernard Aboba

--