Subject: [Slim] Which text modifications are proposed beyond version -22

From: Gunnar Hellström <[email-masked]>
Date: Thu, 11 Jan 2018 16:03:04 +0100

I lost track of which review comments have caused text change proposals 
after draft-ietf-slim-human-language-negotiation-22

I just remember the following ones that we have no real final agreements on:

a) allow more than one language per media and direction in answer

b) describe that the negotiation result is guidance and that the users 
are free to change language use after agreement in the session during 
the call.

Did we have anything more?

Regards

Gunnar

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288

---

From: Randall Gellens <[email-masked]>
Date: Thu, 11 Jan 2018 11:12:19 -0800

Here is a diff of the agreed changes in response 
to comments received after -22 was uploaded.

At 4:03 PM +0100 1/11/18, Gunnar Hellström wrote:

>  I lost track of which review comments have 
> caused text change proposals after 
> draft-ietf-slim-human-language-negotiation-22
>
>  b) describe that the negotiation result is 
> guidance and that the users are free to change 
> language use after agreement in the session 
> during the call.
>
>  _______________________________________________
>  SLIM mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/slim

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
People must not attempt to impose their own 'truth' on others.  The
right to profess the truth must always be upheld, but not in a way
that involves contempt for those who may think differently.
                                              --John Paul II, 1/1/91