Subject: [smartpower-interest] IEEE launches Smart Grid portal

From: "John Buford" <[email-masked]>
Date: Tue, 19 Jan 2010 13:29:09 -0500

See http://smartgrid.ieee.org/
includes links to standaridzation activities in IEEE.

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 19 Jan 2010 15:25:44 -0800

I will be attending P2030 next week.  I am at 802.15 this week.

On 01/19/2010 10:29 AM, John Buford wrote:
> _______________________________________________
> smartpower-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartpower-interest
>