Subject: Re: [smartpower-interest] My slides for the NIST/IEEE meeting Tuesday

From: Wassim Haddad <[email-masked]>
Date: Fri, 5 Feb 2010 08:01:55 -0700

Hi,

Can someone please point me to the URL?

Regards,

Wassim H.

On Thu, Jan 21, 2010 at 4:44 AM, Paul Duffy <[email-masked]> wrote:

> Yes, they mentioned the decks URL will be announced today.
>
>
> On 1/20/2010 11:37 AM, Fred Baker wrote:
>
>> I believe that the entire conference slides will be online. I have no idea
>> where just yet, however; I would presume the NIST Twiki, but it might be at
>> an IEEE site. There will be proceedings of the IEEE part of the conference.
>>
>> On Jan 19, 2010, at 12:48 PM, Ted Hardie wrote:
>>
>>  Hi Fred,
>>>
>>> Thanks very much for sharing these.  Do you know if the slides for
>>> other participants will be collected and made available?
>>>
>>> regards,
>>>
>>> Ted Hardie
>>>
>>> On Mon, Jan 18, 2010 at 7:43 PM, Fred Baker <[email-masked]> wrote:
>>>
>>>>
>>>>
>>>> On Jan 11, 2010, at 3:39 PM, Arnold, George W. wrote:
>>>>
>>>>  Erich, Fran, Rae, Fred and Rik,
>>>>>
>>>>> I look forward to chairing the session on standards at the IEEE Power
>>>>> and
>>>>> Energy Society conference on Innovative Smart Grid Technologies, 2pm on
>>>>> January 19 at NIST.
>>>>>
>>>>> Here is how I propose to conduct the session –
>>>>> I will give a 10 minute introduction and then each of you has 15
>>>>> minutes
>>>>> for a presentation plus 3 minutes to respond to one or two questions.
>>>>>  That
>>>>> will leave 20 minutes of general Q&A at the end.
>>>>>
>>>>> Use of a powerpoint is optional, but your presentation should provide
>>>>> your
>>>>> perspective on key challenges in realizing the smart grid that need to
>>>>> be
>>>>> addressed by standards, and what your organization is doing to address
>>>>> them.
>>>>>
>>>>> Fred, I assume you will be wearing your IETF hat, correct?
>>>>>
>>>>> If you are planning to use a powerpoint, please send it to all of us
>>>>> before next Monday.
>>>>>
>>>>> If you have questions or suggestions, please let me know.
>>>>>
>>>>> Best regards,
>>>>> George
>>>>>
>>>>> George W. Arnold, Eng.Sc.D.
>>>>> National Coordinator for Smart Grid Interoperability
>>>>> National Institute of Standards and Technology
>>>>> U.S. Department of Commerce
>>>>> 100 Bureau Drive, MS 2000
>>>>> Gaithersburg, MD 20899
>>>>> (301) 975-2232
>>>>> (301) 975-4091 Fax
>>>>> [email-masked]
>>>>>
>>>>
>>>> _______________________________________________
>>>> smartpower-interest mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/smartpower-interest
>>>>
>>>>
>>>>
>> http://www.ipinc.net/IPv4.GIF
>>
>> _______________________________________________
>> smartpower-interest mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/smartpower-interest
>>
>>
> _______________________________________________
> smartpower-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartpower-interest
>

---

From: Joe DiAdamo <[email-masked]>
Date: Fri, 5 Feb 2010 10:07:50 -0500

I recently asked the conference admin about the availability of the slides.
She wrote me that it would take a number of weeks to collect and post all
presentations.  They'll send an e-mail to all attendees when they are
available, so I don't think they're available yet.

On Fri, Feb 5, 2010 at 10:01 AM, Wassim Haddad <[email-masked]> wrote:

>>> I believe that the entire conference slides will be online. I have no
>>> idea where just yet, however; I would presume the NIST Twiki, but it might
>>> be at an IEEE site. There will be proceedings of the IEEE part of the
>>> conference.
>>>

-- 

<><><><><><><><><><><><><><>
Joe DiAdamo,P. Eng.
[email-masked]
416-300-1558

---

From: Wassim Haddad <[email-masked]>
Date: Fri, 5 Feb 2010 08:17:04 -0700

Thanks for the quick response!

Regards,

Wassim H.

On Fri, Feb 5, 2010 at 8:07 AM, Joe DiAdamo <[email-masked]> wrote:

>>>>>>> perspective on key challenges in realizing the smart grid that need
>>>>>>> to be
>>>>>>> addressed by standards, and what your organization is doing to
>>>>>>> address them.
>>>>>>>