Subject: [smartpower-interest] Bar BoF?

From: Chris Lonvick <[email-masked]>
Date: Thu, 11 Mar 2010 08:19:13 -0800 (PST)

Hi,

Is there going to be a bar BoF on this?  Or is this going to be discussed 
in any other venue?  (Can't find anything on the agenda.)

Thanks,
Chris

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 11 Mar 2010 15:18:46 -0500

There has been announcement of an IRTF bar BOF on the "Internet of Things" by Aaron Falk, scheduled for 3/22 at 9.30 pm. This is meant to include the SmartPower topic range, from what I can tell. (I've been involved in the BarBOF discussions.)

Henning

On Mar 11, 2010, at 11:19 AM, Chris Lonvick wrote:

> Hi,
> 
> Is there going to be a bar BoF on this?  Or is this going to be discussed in any other venue?  (Can't find anything on the agenda.)
> 
> Thanks,
> Chris
> _______________________________________________
> smartpower-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartpower-interest
>