Subject: [smartpower-interest] ANSI C12.22

From: Robert Moskowitz <[email-masked]>
Date: Fri, 16 Apr 2010 13:07:50 -0400

Is this available to us here?  Or what are the sources (besides paying 
ANSI) to see this document?

---

From: Paul Duffy <[email-masked]>
Date: Fri, 16 Apr 2010 18:57:46 -0400

I believe you have to pay for it.

I can point you to pre-release draft if that would be useful.

On 4/16/2010 1:07 PM, Robert Moskowitz wrote:
> _______________________________________________
> smartpower-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartpower-interest
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 16 Apr 2010 20:45:40 -0400

>>>>> "Paul" == Paul Duffy <[email-masked]> writes:
    Paul> I believe you have to pay for it.

    Paul> I can point you to pre-release draft if that would be useful.

It would be useful.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 18 Apr 2010 07:15:10 -0400

> I believe you have to pay for it.

Normally yes, but sometimes these things get 'shared' through 
resiprocity in standards groups.

> I can point you to pre-release draft if that would be useful.

That would be a great start.

>> Is this available to us here?  Or what are the sources (besides 
>> paying ANSI) to see this document?
>>
>>