Subject: [smartpower-interest] FW: Topics for PAP01 Face to Face Meeting

From: "Su, David H." <[email-masked]>
Date: Sat, 29 May 2010 05:45:27 -0400

The following mail was sent to Smart Grid Priority Action Plan (PAP) for IP group.  I am forwarding it to members here in case some of you are interested and is not in the mailing list of PAP01.  Please send your comments directly to me at [email-masked].
David Su

-----Original Message-----
From: Su, David H. 
Sent: Thursday, May 20, 2010 3:53 PM
To: [email-masked]
Subject: Topics for PAP01 Face to Face Meeting

To all PAP01 members,
I am planning a PAP01 F2F meeting sometime in July.  Attached is a list of potential topics I think PAP01 could work on, I would like to hear from you any suggestions - addition/deletion/changes.  In addition I am also looking for volunteers to work on any one of those topics, and to prepare material for our F2F meeting.

Please send in your comment by end of May.  I will finalize the list of topics and people volunteered to work on them.  I will also poll for a meeting date later.
Please use the PAP01 list server for this discussion.

David
PAP01 Chair

David H. Su
Chief, Advanced Network Technologies
Information Technology Laboratory
National Institute of Standards and Tech
100 Bureau Dr., MS 8920
Gaithersburg, MD 20899
(301) 975-6194

---

From: Fred Baker <[email-masked]>
Date: Sat, 29 May 2010 20:40:01 -0700

thanks. "Sometime in July" is a little broad, especially given that the IETF has a meeting in the Netherlands the last week of July. Can you be more specific?

On May 29, 2010, at 2:45 AM, Su, David H. wrote:

> <Issues for PAP01 5-20-10.doc>_______________________________________________
> smartpower-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartpower-interest

http://www.ipinc.net/IPv4.GIF