Subject: [smartpower-interest] ITU introduces Smart Grid standards initiative

From: Jorge Amodio <[email-masked]>
Date: Wed, 12 May 2010 09:14:44 -0500

FYI

http://www.itu.int/net/pressoffice/press_releases/2010/21.aspx

Is ITU-T trying to dig a trench to stay relevant in the standards world ?

Cheers
Jorge

---

From: Fred Baker <[email-masked]>
Date: Sat, 29 May 2010 20:38:44 -0700

ITU has been trying to do that since 1998.

> Is ITU-T trying to dig a trench to stay relevant in the standards world ?

http://www.ipinc.net/IPv4.GIF