Subject: [smartpower-interest] PAP01 Face to Face Meeting Date

From: "Su, David H." <[email-masked]>
Date: Wed, 2 Jun 2010 21:39:47 -0400

Dear PAP01 members,
After considering several possible dates, including co-locating with the next IETF meeting, I am proposing to have our meeting on Thursday July 22 as part of OpenSG meeting in Detroit, MI.  Since there are many IETFers attend OpenSG meetings, having a meeting there will save many people an extra trip.  In addition, for those going to the Netherland for the IETF, they might be able to fly from Detroit after the PAP01 meeting.

I would like to take a poll to see how many people can make it to this meeting, please reply to me before June 7.  I will confirm go and no-go on Monday June 7.
David

Dr. David H. Su
Chief, Advanced Network Technologies Division
Information Technology Laboratory
National Institute of Standards and Technology
100 Bureau Drive, MS 8920
Gaithersburg, MD 20899
+1 301 975 6194

---

From: Bob Hinden <[email-masked]>
Date: Thu, 3 Jun 2010 09:55:48 -0700

Dr. Su,

This doesn't work for me.  I had made my travel arrangements to attend the IETF some time ago and having to change them now to fly in and out of Detroit would be very expensive.

For me, meeting at IETF would be the most convenient.

Regards,
Bob

On Jun 2, 2010, at 6:39 PM, Su, David H. wrote:

> _______________________________________________
> smartpower-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartpower-interest