Subject: [smartpower-interest] Adhoc Smart Power meeting in Maastricht?

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 22 Jul 2010 12:37:23 +0200

Hi Fred, All,

will there be any Smart Power adhoc meeting or Bar BoF in Maastricht?
If there is any, would the Smart Power directorate meeting be open to 
interested persons?

Regards,
Mehmet Ersue

---

From: Fred Baker <[email-masked]>
Date: Thu, 22 Jul 2010 07:10:16 -0400

I am organizing a directorate meeting; still collecting responses on what times work. 

Is there interest in a "-interest" meeting? If so, I may be able to arrange an evening meeting, probably Thursday. Slots during the day will be hard to come by, as we have an overabundance of working group meetings making the secretariat a little crazy.

To make that worthwhile, it would be good to have an agenda. What specifically would you want to address?

> If there is any, would the Smart Power directorate meeting be open to 

http://www.ipinc.net/IPv4.GIF

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 22 Jul 2010 15:57:29 +0200

Hi Fred,

> Is there interest in a "-interest" meeting? 

It would be interesting to talk a bit on SGIP PAP 01 and 
what we could do for them.
PS: I am currently in the PAP 01 virtual meeting.

I personally will spend some time on SGIP related topics
in the next time and would be interested to support the 
power directorate (not limited to but specifically) from 
O&M area pov.

Concerning the "-interest" meeting; I assume most of 
the interested people are already in the directorate.
I think it would be interesting if the "interested" guys 
would be allowed to attend the directorate meeting.

Cheers,
Mehmet Ersue

> -----Original Message-----
> From: ext Fred Baker [mailto:[email-masked]]
> Sent: Thursday, July 22, 2010 1:10 PM
> To: Ersue, Mehmet (NSN - DE/Munich)
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: Adhoc Smart Power meeting in Maastricht?
> 
> Is there interest in a "-interest" meeting? If so, I may be able to
> arrange an evening meeting, probably Thursday. Slots during the day
> will be hard to come by, as we have an overabundance of working group
> meetings making the secretariat a little crazy.
>

---

From: Wassim Haddad <[email-masked]>
Date: Thu, 22 Jul 2010 07:56:48 -0700

Hi,

Am also interested.

Regards,
Wassim H.

On Thu, Jul 22, 2010 at 6:57 AM, Ersue, Mehmet (NSN - DE/Munich) <
[email-masked]> wrote:

> _______________________________________________
> smartpower-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartpower-interest
>

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 22 Jul 2010 10:20:58 -0400

I agree with Mehmet that it would be interesting to discuss the PAP 01  
stuff in Maastricht.  In particular, it would be good to understand  
how/if we can address whatever reluctance remains about whether to use  
IP across the Smart Grid.

Margaret

---

From: "Samita Chakrabarti" <[email-masked]>
Date: Thu, 22 Jul 2010 11:59:40 -0700

I am interested in attending such an Adhoc Smart Power meeting  as well.
An update on SGIP and how it affects IETF protocols and IETF wgs for
modifications and updates of the existing protocols would be interesting for
people who are not part SGIP meetings.

Thanks,
-Samita

> From: [email-masked] [mailto:smartpower-interest-
> [email-masked]] On Behalf Of Fred Baker
> Sent: Thursday, July 22, 2010 4:10 AM
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [smartpower-interest] Adhoc Smart Power meeting in
Maastricht?
> Is there interest in a "-interest" meeting? If so, I may be able to
arrange
> an evening meeting, probably Thursday. Slots during the day will be hard
to
> come by, as we have an overabundance of working group meetings making the
> secretariat a little crazy.
>