Subject: Re: [smartpower-interest] FW: OpenSG Users Group Meeting: Early Bird Rates end June 30 - Register Today!

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 14 Jul 2010 12:58:49 +0200

Hi David,

will there be a Webex or Gotomeeting access for people in 

other time zones? 

I will be on travel to Maastricht on July 22 and cannot attend 

the meeting in Detroit.

Thank you for your efforts in advance.

Best Regards,
Mehmet Ersue
_____________________________________________________
Nokia Siemens Networks
CTO IE Internet
St.-Martinstrasse 76
81541 Munich
Germany
Mobile: +49 172 8432301
___________________________________________________________
Nokia Siemens Networks GmbH & Co. KG Sitz der Gesellschaft: München / Registered office: Munich
Registergericht: München / Commercial registry: Munich, HRA 88537 WEEE-Reg.-Nr.: DE 52984304
Persönlich haftende Gesellschafterin / General Partner: Nokia Siemens Networks Management GmbH
Geschäftsleitung / Board of Directors: Joachim Malterer, Lydia Sommer Sitz der Gesellschaft: München /
Registered office: Munich Registergericht: München / Commercial registry: Munich, HRB 163416 

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Su, David H.
Sent: Tuesday, June 29, 2010 5:45 PM
To: [email-masked]'; [email-masked]'
Subject: [smartpower-interest] FW: OpenSG Users Group Meeting: Early Bird Rates end June 30 - Register Today!

Registration information for OpenSG meeting.  If you are planning to attend only the PAP01 meeting on July 22, below is a different link where you can select one day registration for PAP01.

http://www.regonline.com/register/checkin.aspx?eventid=868450

David

---------
Dr. David H. Su
Chief, Advanced Network Technologies Division 
Information Technology Laboratory 
National Institute of Standards and Technology 
100 Bureau Drive, MS 8920
Gaithersburg, MD 20899
+1 301 975 6194

	From: [email-masked] [mailto:[email-masked]] 
	Sent: Monday, June 28, 2010 9:08 PM
	To: Brown, Tara Elyce
	Subject: OpenSG Users Group Meeting: Early Bird Rates end June 30 - Register Today!

	 

	OPENSG UG MEETING: EARLY BIRD REGISTRATION ENDS JUNE 30

	Early Bird registration for the OpenSG User Group meeting being held on July 19 - 22, 2010 at the Westin Book Cadillac Hotel in Detroit ends June 30.  You can click on the link below to register today and take advantage of the early bird savings!

	REGISTER NOW! <http://www.regonline.com/opensg_user_group_meeting_detroit_2010> 

	You can view the agenda HERE <http://osgug.ucaiug.org/DTW2010/Agenda%20and%20Meeting%20Notes/July%20Agenda_Final.pdf> .

	If you have not yet made your hotel reservations, following is information on making reservations at the OpenSG group rate.

	Hotel Information

	The Westin Book Cadillac Hotel

	1114 Washington Boulevard, Detroit, MI  48226

	Phone:  (313) 442-1600  

	Group rate: $135/night          

	The group rate is available July 19-22, and the hotel will extend the rate two days before and after those dates upon availability  

	Make reservations by July 2 to receive the group rate!

	Reservation Options:

	1.  Online:  http://www.starwoodmeeting.com/Book/opensg <http://www.starwoodmeeting.com/Book/opensg> 

	2.  Phone: Call 313-442-1600 and reference OpenSG User Group Member Meeting or OpenSG Meeting.

	If you have any questions regarding this meeting, please contact me by phone at 925-275-6698 or via email at [email-masked].  I look forward to seeing you at the meeting.  

	Best regards,

	Belinda Lucero, Events Manager

	OpenSG Users Group * 2400 Camino Ramon, Suite 375 * San Ramon, CA  94583 * P: 925-275-6698

	http://osgug.ucaiug.org <http://osgug.ucaiug.org/>

---

From: "Su, David H." <[email-masked]>
Date: Wed, 14 Jul 2010 12:01:04 -0400

Hi Mehmet,
Yes. The conference organizer is working on it.  As soon As I get the details I'll post it.
David

---------
Dr. David H. Su

________________________________
From: Ersue, Mehmet (NSN - DE/Munich) [mailto:[email-masked]]
Sent: Wednesday, July 14, 2010 6:59 AM
To: Su, David H.
Cc: [email-masked]; [email-masked]
Subject: Re: [smartpower-interest] FW: OpenSG Users Group Meeting: Early Bird Rates end June 30 - Register Today!

Hi David,

Best Regards,
Mehmet Ersue

David

---------
Dr. David H. Su

REGISTER NOW!<http://www.regonline.com/opensg_user_group_meeting_detroit_2010>

You can view the agenda HERE<http://osgug.ucaiug.org/DTW2010/Agenda%20and%20Meeting%20Notes/July%20Agenda_Final.pdf>.

Hotel Information

Reservation Options:
1.  Online:  http://www.starwoodmeeting.com/Book/opensg

If you have any questions regarding this meeting, please contact me by phone at 925-275-6698 or via email at [email-masked]<mailto:[email-masked]>.  I look forward to seeing you at the meeting.

Best regards,

Belinda Lucero, Events Manager
OpenSG Users Group * 2400 Camino Ramon, Suite 375 * San Ramon, CA  94583 * P: 925-275-6698
http://osgug.ucaiug.org<http://osgug.ucaiug.org/>