Subject: [smartpower-interest] (no subject)

From: "Su, David H." <[email-masked]>
Date: Sun, 1 Aug 2010 22:29:55 -0400

Attached is the minutes of PAP01 July meeting.  Please pay close attention to the action items at the end of minutes.  Special thanks to Joe Hughes and Nada Golmie for providing me the draft of minutes.

David

---

From: Wassim Haddad <[email-masked]>
Date: Mon, 2 Aug 2010 13:14:30 +0200

Hi David,

Can u please re-send the minutes? I can't find them!

Regards,

Wassim H.

On Mon, Aug 2, 2010 at 4:29 AM, Su, David H. <[email-masked]> wrote:

>  Attached is the minutes of PAP01 July meeting.  Please pay close
> attention to the action items at the end of minutes.  Special thanks to Joe
> Hughes and Nada Golmie for providing me the draft of minutes.
>
>
>
> David
>
> _______________________________________________
> smartpower-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartpower-interest
>
>

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 2 Aug 2010 13:49:25 +0200

Hi,

there seems to be a general issue with attachments.

Downloading from the Wiki page would be also a solution.

Best Regards,
Mehmet Ersue
_____________________________________________________
Nokia Siemens Networks
St.-Martinstrasse 76
81541 Munich
Germany
___________________________________________________________
Nokia Siemens Networks GmbH & Co. KG Sitz der Gesellschaft: München / Registered office: Munich
Registergericht: München / Commercial registry: Munich, HRA 88537 WEEE-Reg.-Nr.: DE 52984304
Persönlich haftende Gesellschafterin / General Partner: Nokia Siemens Networks Management GmbH
Geschäftsleitung / Board of Directors: Joachim Malterer, Lydia Sommer Sitz der Gesellschaft: München /
Registered office: Munich Registergericht: München / Commercial registry: Munich, HRB 163416 

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Wassim Haddad
Sent: Monday, August 02, 2010 1:15 PM
To: Su, David H.
Cc: [email-masked]; [email-masked]
Subject: Re: [smartpower-interest] (no subject)

Hi David,

Regards,

Wassim H.

David

---

From: "Su, David H." <[email-masked]>
Date: Mon, 2 Aug 2010 15:44:24 -0400

Finally, here it is.  Thanks for those told me the attachment is missing.
I posted it on the twiki site with other the July meeting documents, unfortunately the URL I created did not work, you have to patiently follow the nist smart grid web links.
David

________________________________
From: Su, David H.
Sent: Sunday, August 01, 2010 10:30 PM
To: [email-masked]'; [email-masked]'
Subject:

David