Subject: [smartpower-interest] Fwd: Announcement of the NISTIR 7622

From: Fred Baker <[email-masked]>
Date: Fri, 3 Sep 2010 16:57:27 +0900

FYI

This is something the IETF should review, IMHO

Begin forwarded message:

> From: "Swanson, Marianne" <[email-masked]>
> Date: September 3, 2010 5:08:08 AM GMT+09:00
> To: Multiple recipients of list <[email-masked]>
> Subject: Announcement of the NISTIR 7622
> Reply-To: [email-masked]
> 
> Everyone –
>  
> I am pleased to announce that the Final NISTIR 7622, “Guidelines for Smart Grid Cyber Security” is now available for download from the NIST Computer Security Division website at the following URL:
>  
> http://csrc.nist.gov/publications/PubsNISTIRs.html#NIST-IR-7628
>  
> Having come in at the tail end of the document’s development, I cannot take any credit; but I can express my appreciation to everyone and especially to Annabelle Lee for a job well done. Thank you all for making my first five weeks on this project quite memorable!!
>  
> Marianne Swanson
> Senior Advisor for Information System Security
> National Institute of Standards and Technology
> 100 Bureau Drive, Stop 8930
> Gaithersburg, MD  20899-8930
> Tel: (301-975-3293)
> [email-masked]
>

---

From: John Leslie <[email-masked]>
Date: Fri, 3 Sep 2010 10:08:52 -0400

> This is something the IETF should review, IMHO
  ^^^^
   What do you mean, "this"?

> Begin forwarded message:
> 
>>  
>> I am pleased to announce that the Final NISTIR 7622, ?Guidelines for
>> Smart Grid Cyber Security? is now available for download from the
>> NIST Computer Security Division website at the following URL:
>>  

   This URL offers dozens of documents, none of which have that title;
and the one listed under 7622 seems inappropriate.

   The three under 7628 may be appropriate, but I'm not about to dive
into three "volumes" without more assurance that's what you want reviewed.

--
John Leslie <[email-masked]>

---

From: Dave Dalva <[email-masked]>
Date: Fri, 3 Sep 2010 10:44:42 -0400

Yes, it's the 3 volume NISTIR 7628.

Dave

Dave Dalva  +1.703.484.0129
Sr. Security Strategist, Cisco Smart Grid Business Unit
Vice Chair, SGIP Cyber Security Working Group

On Sep 3, 2010, at 10:08 AM, John Leslie wrote:

 ^^^^

--
John Leslie <[email-masked]>
_______________________________________________
smartpower-interest mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/smartpower-interest

---

From: Jorge Amodio <[email-masked]>
Date: Fri, 3 Sep 2010 10:10:32 -0500

Didn't go through the entire 3 volumes yet, but yes Vol 3 has some
stuff that may be interesting to take into consideration.

For example there are some references to "Interface between sensor
networks and control systems", that has some intersection with the
work being done on the 6LoWPAN WG.

---

From: Fred Baker <[email-masked]>
Date: Sat, 4 Sep 2010 05:54:57 +0900

>   What do you mean, "this"?

The NISTIR...

> into three "volumes" without more assurance that's what you want reviewed.

The NISTIR, as of July, ballooned from one to three documents.