Subject: [smartpower-interest] Question re draft-tsou-opsawg-network-configuration

From: Fred Baker <[email-masked]>
Date: Thu, 11 Nov 2010 10:28:39 +0800

This morning I became aware of draft-tsou-opsawg-network-configuration. Is this interesting from a Smart Power perspective?

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 11 Nov 2010 10:51:41 +0800

> This morning I became aware of draft-tsou-opsawg-network-configuration. Is this interesting from a Smart Power perspective?

This draft ties nicely into the commissioning/bootstrapping discussion we have had/are having in the 6LoWPAN and CoRE WGs.

Definitely interesting!

(Of course, the constrained node/network cluster of working groups would probably be interested to make this work with specifications that are appropriate for constrained environments.  Lots of opportunity for inter-WG coordination...)

Gruesse, Carsten

---

From: Tina TSOU <[email-masked]>
Date: Thu, 11 Nov 2010 11:21:05 +0800

B. R.
Tina
http://tinatsou.weebly.com

On Nov 11, 2010, at 10:51 AM, Carsten Bormann wrote:

>> This morning I became aware of draft-tsou-opsawg-network- 
>> configuration. Is this interesting from a Smart Power perspective?
>
> This draft ties nicely into the commissioning/bootstrapping  
> discussion we have had/are having in the 6LoWPAN and CoRE WGs.
>
> Definitely interesting!
>
> (Of course, the constrained node/network cluster of working groups  
> would probably be interested to make this work with specifications  
> that are appropriate for constrained environments.  Lots of  
> opportunity for inter-WG coordination...)
Sure, if I remember correctly, I presented it in CoRE WG before, per  
the invitation from Carsten.