Subject: Compression Content Type and RFC2630bis

From: "Housley, Russ" <[email-masked]>
Date: Wed, 19 Sep 2001 11:01:50 -0400

Dear S/MIME WG:

It has been suggested that since many of the other extensions to the CMS 
have been incorporated into RFC2630bis, and that the compression content 
type should be incorporated as well.  How does the working group feel about 
this suggestion?  Please let me know soon since this document is in WG Last 
Call.

Russ

---

From: "Sean P. Turner" <[email-masked]>
Date: Wed, 19 Sep 2001 11:33:41 -0400

I'd say include it.  The less documents one has to track down the better.

spt

---

From: "Jim Schaad" <[email-masked]>
Date: Wed, 19 Sep 2001 11:19:52 -0700

Russ,

I would prefer that this stay a separate draft.  Although I can see
benefits to including it, it does not cover the same topic as the CMS
draft - that is security - so I don't believe that it belongs together. 

jim

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Housley, Russ
> Sent: Wednesday, September 19, 2001 8:02 AM
> To: [email-masked]
> Subject: Compression Content Type and RFC2630bis
> 
> 
> 
> Dear S/MIME WG:
>