Subject: RE: cmsalg-02 RSA OID Proposal

From: "Pawling, John" <[email-masked]>
Date: Wed, 12 Sep 2001 10:22:14 -0400

Dieter,

Thank you for conducting these tests.  It is extremely useful information.
I have one question regarding your testing.  Did you use SHA-1 as the
message digest algorithm in the signed S/MIME message that you sent to
Netscape Messenger 4.7 that included the rsaEncryption OID in the signedData
signerInfo signatureAlgorithm field?  

===========================================
John Pawling, [email-masked]
Getronics Government Solutions, LLC
===========================================

---

From: "Dieter Bratko" <[email-masked]>
Date: Thu, 13 Sep 2001 09:15:21 +0200

Hello John,

Yes, I used SHA-1.

(unfortunately I received Terry Hayes´ message after I have posted
my mail to the list. Otherwise I would not have posted the message
since basically it has the same meaning)

Regards,
Dieter

-----Ursprüngliche Nachricht-----
Von: [email-masked]
[mailto:[email-masked]]Im Auftrag von Pawling, John
Gesendet: Mittwoch, 12. September 2001 16:22
An: 'Dieter Bratko'; SMIME WG (E-mail)
Betreff: RE: cmsalg-02 RSA OID Proposal

Dieter,

-----Ursprüngliche Nachricht-----
Von: [email-masked]
[mailto:[email-masked]]Im Auftrag von Pawling, John
Gesendet: Mittwoch, 12. September 2001 16:22
An: 'Dieter Bratko'; SMIME WG (E-mail)
Betreff: RE: cmsalg-02 RSA OID Proposal

Dieter,