Subject: RE: rfc2630bis-03 Comment

From: "Pawling, John" <[email-masked]>
Date: Thu, 6 Sep 2001 13:36:59 -0400

Russ,

Thank you for agreeing to incorporate my comments.  I concur with your
editorial changes with the following minor comments:

1) 1rst paragraph, second sentence: Please replace:

OLD: "but the ASN.1 type of the content itself was variable in PKCS #7
SignedData content type."

NEW: "but the ASN.1 type of the content itself is variable in the PKCS #7
SignedData content type."

2) last paragraph, last sentence: Please replace:

OLD: "eContent contains AuthetiCode signing information"

NEW: "eContent contains AuthentiCode signing information"

===========================================
John Pawling, [email-masked]
Getronics Government Solutions, LLC
===========================================

---

From: "Housley, Russ" <[email-masked]>
Date: Thu, 06 Sep 2001 14:44:41 -0400

>SignedData content type."

Done.

>NEW: "eContent contains AuthentiCode signing information"

Done.

Russ