Subject: Re: sender-auth and ira

From: Peter Sylvester <[email-masked]>
Date: Fri, 26 Oct 2001 17:39:46 +0200 (MET DST)

> The whole point of BCC recipients is to keep their identities from other 
> recipients.  If you are going to list them, then they are readily 
> exposed.  I do not think that we should introduce this leak.

Isn't this leak is somewhat similar to the possibility of having
one encryption envelope with all addresses in it?

---

From: "Housley, Russ" <[email-masked]>
Date: Fri, 26 Oct 2001 14:20:44 -0400

>one encryption envelope with all addresses in it?

Yes.  That is why the update to the MSG specification should address BCC in 
the contect of EnvelopedData.

Russ