Subject: draft-ietf-smime-rfc2630bis-05.txt and draft-ietf-smime-cmsalg-06.txt

From: "Housley, Russ" <[email-masked]>
Date: Wed, 03 Oct 2001 16:34:39 -0400

Jeff & Marcus:

The S/MIME WG is finished with rfc2630bis-05 and cmsalg-06.  These 
documents are ready for publication as standards-track RFCs following IETF 
Last Call and IESG approval.  The rfc2630bis-05 document obsoletes RFC 2630.

	Title		: Cryptographic Message Syntax
	Author(s)	: R. Housley
	Filename	: draft-ietf-smime-rfc2630bis-05.txt
	Pages		: 52
	Date		: 01-Oct-01

	Title		: Cryptographic Message Syntax (CMS) Algorithms
	Author(s)	: R. Housley
	Filename	: draft-ietf-smime-cmsalg-06.txt
	Pages		: 23
	Date		: 01-Oct-01

Russ

---

From: "Jim Schaad" <[email-masked]>
Date: Thu, 4 Oct 2001 01:52:52 -0700

The current version does not have the requested change by me to
reference the IETF ASN.1 modules for items such as certificate.  I
thought that you had agreed to do this.  Do I remember incorrectly or
did you change your mind?

Jim

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Housley, Russ
> Sent: Wednesday, October 03, 2001 1:35 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: draft-ietf-smime-rfc2630bis-05.txt and 
> draft-ietf-smime-cmsalg-06.txt
> 
> 
> 
> Jeff & Marcus:
>