Subject: snmpconf Re: configdt Agenda for the IETF

From: David Harrington <[email-masked]>
Date: Mon, 13 Mar 2000 09:20:34 -0500

OPS Area
Snmpconf WG Proposed Agenda for Adelaide

Review Material
---------------
Background Material
	Charter
	Draft-ops-mumble-conf-management-03.txt
	draft-ietf-rap-pr-03.txt

Internet Drafts: New Working Papers for Discussion
	draft-ietf-snmpconf-bcp-00.txt
	draft-ietf-snmpconf-caps-mib-00.txt
	draft-ietf-snmpconf-diffservpolicy-mib-00.txt

The first two rows are reserved for persons who have read the documents.

Agenda for Tuesday back-to-back meetings
3/28 1545-1645 and 1700-1800 (no break planned in our agenda)
----------------------------------------

1) Agenda Bashing (10  mins)
2) WG Focus and Organization (20 mins)
	Review of Charter
	Deadlines  when
	Interim Meeting Plans
	Dates
	Host
	Location
	Introduction of Editor teams
	Assignment
	Qualifications
3) The three-document approach - Jon Saperia (15 minutes)
	Background
	why 3 documents
	Functional requirements of the documents
	Overall summary
4) Design Team Overview (30 mins)
	Task Lists
	Document Concepts
	Document Outlines
5) Alternate Presentations (30 mins)
6) Q&A/wrap-up (15 mins)

Agenda for Thursday Meeting
3/30 0900-1130
------
7) Discussion of the Working Drafts
	Very Quick Introduction and Recap of Tuesday Meeting (15 min)
	Capacity and Capabilities MIB  Steve Waldbusser (20 minutes)
	Discussion (20 min)
	DiffServPolicy MIB  Dave Partain (20 minutes)
	Discussion (20 min)
	Best Current Practices  Mike MacFaden (20 minutes)	
	Discussion (20 min)
	Action Item Review (15 min)

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 13 Mar 2000 10:16:08 -0500

I am having a bit of trouble finding the documents.
the draft-ops-mumble-conf-management I can find is at revision 00.  Are we 
about to jump to rev 3 when the ID editors stack clears?
Similarly, the draft-ietf-rap-pr I can find is at rev 01.
If there were a 1 increment in the version I would not have been prompted 
to ask about these two.

Are all the draft-ietf-snmpconf documents in the queue as well?

I have been trying to keep up with the documents, rather than trying to 
read them all at the last minute.  I am sorry if this is all just the usual 
time crunch at the deadline.

Yours,
Joel M. Halpern