Subject: RE: snmpconf BCP document

From: Jeff Case <[email-masked]>
Date: Sun, 18 Mar 2001 03:29:32 -0500 (EST)

bert>I did go through this document and it seems to me
bert>that it is not really just a BCP, but rather a mix of:
bert>
bert>- BCP
bert>- Requirements
bert>- Guidance
bert>
bert>Specifically BCP stands for best CURRENT practice.
bert>So I wonder how the policy-based NM can already be
bert>current practice.

hi bert, et. al.,

i agree ... you are right that the document is a mix

which is bothering you more,
	that it is a mixture, as many bcp documents are, or
	your second point regarding the dimension of current versus new?

is there a particular action or solution that you have in mind?

see you soon

best regards,
jdc

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 19 Mar 2001 06:18:57 +0100

Inline

> ----------
> From: 	Joel M. Halpern[SMTP:[email-masked]]
> Reply To: 	[email-masked]
> Sent: 	Sunday, March 18, 2001 7:21 AM
> To: 	[email-masked]
> Subject: 	Re: snmpconf BCP document 
> 
>     While one may argue about whether what this document describes are all
> 
> (or even mostly) current practices, I believe that the text describes the 
> best known ways to currently solve the problems addressed using SNMP.
>      As such, publication of this information in a BCP would be very much 
> in line with what they have been used for in other cases.  There are quite
> 
> a few cases of BCPs used to describe "what you should do" rather than 
> strictly "what is being done", in the context of current knowledge and 
> experience.
> 
Yep... maybe so... but I am not yet comforatble that we are ready to 
really subscribe BCP for policy-based mgmt. Maybe I am taking too
strict a view of the term BCP. Maybe if I see the doc being improved
that I get a warmer feeling about it.

Bert
> Yours,
> Joel M. Halpern
> 
> At 08:10 AM 3/17/01 -0500, Jon Saperia wrote:
> > > I did go through this document and it seems to me
> > > that it is not really just a BCP, but rather a mix of:
> > >
> > > - BCP
> > > - Requirements
> > > - Guidance
> > >
> > > Specifically BCP stands for best CURRENT practice.
> > > So I wonder how the policy-based NM can already be
> > > current practice.
> > >
> >
> >Bert, I am not sure how Guidance differs from Best Current
> >Practice. With regard to Requirements, they frame the BCP. That is if
> >you want to do X than here is how to do it.
> >
> >I do realize we took a bit of liberty but felt the goal of improving
> >efficient, and effective interoperability of managers and agents that
> >use SNMP in this context was worth it. The context is probably what you
> >would call Requirements.
> >
> >Were your comments observations or a request for a specific change?
> >
> >
> >
> >Thanks,
> >/jon
> >--
> >
> >Jon Saperia                  [email-masked]
> >                              Phone: 617-744-1079
> >                              Fax:   617-249-0874
> >                              http://www.jdscons.com/
>