Subject: snmpconf DRAFT Minutes from IETF50

From: "Glen Morehead" <[email-masked]>
Date: Tue, 3 Apr 2001 13:06:55 -0500

Attached is a draft of the minutes taken during the snmpconf Working Group
sessions at IETF50, 21 and 23 March 2001, in Minneapolis, Minnesota, USA.

This is a DRAFT only.  Please send any comments, corrections, etc. to

      [email-masked]

by 4:00 p.m. Central time (GMT -5.00) on Wednesday, 4 April.

The final version of the minutes will be officially submitted to the IETF
before 0000 GMT on 6 April.

If you should need to talk to me directly, please call me at 214-576-9840.

Thanks!

Glen Morehead

---

From: Wes Hardaker <[email-masked]>
Date: 03 Apr 2001 21:32:36 -0700

Glen> Wes Hardaker asked "If I like to write agents, does that make me a pep
Glen> boy?"

I can't believe that comment made it into the minutes...

-- 
Wes Hardaker
NAI Labs
Network Associates

---

From: Jon Saperia <[email-masked]>
Date: Wed, 04 Apr 2001 06:43:05 -0400

Glen, perhaps we should edit this before submitting them. :-) 

> I can't believe that comment made it into the minutes...

Thanks,
/jon
--

Jon Saperia		     [email-masked]
			     Phone: 617-744-1079
			     Fax:   617-249-0874
			     http://www.jdscons.com/

---

From: "Glen Morehead" <[email-masked]>
Date: Wed, 4 Apr 2001 09:26:46 -0500

Hey, don't look at me!  You have Mr. Moulton to thank for that.  His
original quote actually said "... asked the unfortunate question..." but it
was suggested that the sentence be trimmed a bit.

I thought its inclusion was important, as those not present at the session
probably needed a good groaner.

Glen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Wes Hardaker
Sent: Tuesday, 03 April 2001 23:33
To: [email-masked]
Subject: Re: snmpconf DRAFT Minutes from IETF50

--
Wes Hardaker
NAI Labs
Network Associates

---

From: "Glen Morehead" <[email-masked]>
Date: Wed, 4 Apr 2001 09:29:12 -0500

Gee whiz, ruin all my fun.  Ok, I'll re-craft it.  Sigh.

Glen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Jon Saperia
Sent: Wednesday, 04 April 2001 05:43
To: [email-masked]
Subject: Re: snmpconf DRAFT Minutes from IETF50

Thanks,
/jon
--

---

From: "Glen Morehead" <[email-masked]>
Date: Wed, 4 Apr 2001 09:39:16 -0500

The first sentence has been reworded to read:

Wes Hardaker expressed concern that this language is going to undergo
a lot of changes after deployment.

Let me know if that will not work.  Sigh.

Glen

-----Original Message-----

Thanks,
/jon
--

---

From: Wes Hardaker <[email-masked]>
Date: 04 Apr 2001 09:20:03 -0700

>>>>> On Wed, 4 Apr 2001 09:26:46 -0500, "Glen Morehead" <[email-masked]> said:

Glen> I thought its inclusion was important, as those not present at
Glen> the session probably needed a good groaner.

I actually found it humorous and don't care if its there or not...  I
suspect I implied otherwise.

-- 
Wes Hardaker
NAI Labs
Network Associates

---

From: "Glen Morehead" <[email-masked]>
Date: Wed, 4 Apr 2001 13:14:34 -0500

Naah - you didn't imply otherwise.  I took it more in the line of "what is
this guy, nuts to put this in?!?", accompanied by a smile and shake of the
head.  I thought it was really funny that Steve included it in the minutes,
as it was by far the best pun uttered at either session.  Oh, well, I guess
we need to be somewhat serious.......

Did I do an OK job of rewording the gist of your concern, and of what you
were trying to get across regarding versioning?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Wes Hardaker
Sent: Wednesday, 04 April 2001 11:20
To: [email-masked]
Subject: Re: snmpconf DRAFT Minutes from IETF50

>>>>> On Wed, 4 Apr 2001 09:26:46 -0500, "Glen Morehead"
<[email-masked]> said:

--
Wes Hardaker
NAI Labs
Network Associates

---

From: Wes Hardaker <[email-masked]>
Date: 05 Apr 2001 08:43:52 -0700

>>>>> On Wed, 4 Apr 2001 13:14:34 -0500, "Glen Morehead" <[email-masked]> said:

Glen> Did I do an OK job of rewording the gist of your concern, and of
Glen> what you were trying to get across regarding versioning?

Yep.

-- 
Wes Hardaker
NAI Labs
Network Associates