Subject: RE: snmpconf taxonomy discussion(s) - suggested resolution

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 27 Aug 2001 22:34:55 +0200

Jon, I understand your frustration... but you migth give it
a try to show that WG is in favor of BCP.

Bert 

> -----Original Message-----
> From: Jon Saperia [mailto:[email-masked]]
> Sent: maandag 27 augustus 2001 22:03
> To: [email-masked]
> Subject: Re: snmpconf taxonomy discussion(s) - suggested resolution 
> 
> 
> Cehck the archives.
> /jon
> > HI,
> > 
> > Jon - would you like to try again with content this time FROM THE
> > WG discussion. I'm not asking for YOUR OPINION (you have already
> > voiced it). I was asking for a summary of the WG opinion, which
> > is the ONLY THING that matters.
> > 
> > At 03:01 PM 8/27/2001 -0400, Jon Saperia wrote:
> > >> HI,
> > >> 
> > >> Jon - would you summarize the pros and cons for BCP 
> categorization.
> > >
> > >I think I have. The document falls within the guidelines 
> suggested by  2026. 
> > >Can you make a compelling case why the document should not 
> be a BCP?
> > >/jon
> > >> 
> > >> At 01:42 PM 8/27/2001 -0400, you wrote:
> > >> >David, the working group had a discussion of whether to 
> call this a BCP. in 
> > >> >March. At that time we did not find a compelling reason 
> to change it. Unless 
> > >> >you can find some compelling reason that convinces the 
> working group to the 
> > >> >contrary we will issue it for last call as a BCP.
> > >> >...
> > >> >Thanks,
> > >> >/jon
> > >> 
> > >> Regards,
> > >> /david t. perkins
> > >> 
> > >> 
> > >
> > >Thanks,
> > >/jon
> > 
> > Regards,
> > /david t. perkins
> > 
> > 
> 
> Thanks,
> /jon
> --
> 
> Jon Saperia		     [email-masked]
> 			     Phone: 617-744-1079
> 			     Fax:   617-249-0874
> 			     http://www.jdscons.com/
>

---

From: Jon Saperia <[email-masked]>
Date: Mon, 27 Aug 2001 17:04:09 -0400

> a try to show that WG is in favor of BCP.

Hi Bert,

If you will recall, you raised the question originally and it was in the 
context of having a BCP that included policy information. Most of this 
discussion took place in March of this year.

This is the thread you started: 

http://www.snmp.com/snmpconf/mailing-list/msg00616.html

You raised some questions and several people including Joel and Andrew made 
points about the OKness of this as a BCP.  In the end there were no objections 
registered.

The document as it will stand when republished is in line with 2026. It 
documents practices that can be used for writing MIB Modules and development 
of management software.

The first paragraph from 2026 states:

5.  BEST CURRENT PRACTICE (BCP) RFCs

   The BCP subseries of the RFC series is designed to be a way to
   standardize practices and the results of community deliberations.  A
   BCP document is subject to the same basic set of procedures as
   standards track documents and thus is a vehicle by which the IETF
   community can define and ratify the community's best current thinking
   on a statement of principle or on what is believed to be the best way
   to perform some operations or IETF process function.

For a listing of extant BCPs take a look at:

http://www.rfc-editor.org/bcp-index.html

The snmpconf document seems like it fits just fine.

/jon

Thanks,
/jon
--

---

From: David Partain <[email-masked]>
Date: Tue, 28 Aug 2001 08:36:18 +0200

Hi all,

> You raised some questions and several people including Joel
> and Andrew made points about the OKness of this as a BCP.
> In the end there were no objections registered.

> The document as it will stand when republished is in line with 2026.

I agree with Jon.

> It 

Note that it says, "the results of community deliberations"
and "the community's best current thinking".  It doesn't say
"fielded products" or "stuff that everyone's been doing for a
long time", so that isn't a requirement.  I think this document
fits fine.

Cheers,

dlp