Subject: RE: snmpconf "bcp" Version 11 published

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 2 Jan 2003 17:08:51 +0100

WQhy doesn't wayne post a suggested set of normative and informative
references, so we can take a quick look to check how we feel
about them. It seems to me that several SNMP documents (RFCs) are
a MUST read on irder to be able to understand this document.
There are possibly others. And there are certainly quite a few that
are nice background info, but not REQUIRED reading. For example,
the pttrs to documents that contain the MIB-fragment that is
being used as an example, those probably contain good background
info, but I beleiev the the bcp doc itself has enough context
about the example that such doc is not normative.

Thanks,
Bert 

> -----Original Message-----
> From: Jon Saperia [mailto:[email-masked]]
> Sent: donderdag 2 januari 2003 15:16
> To: [email-masked]; Randy Bush; Wayne F. Tackabury
> Cc: [email-masked]
> Subject: Re: snmpconf "bcp" Version 11 published
> 
> 
> On Monday 30 December 2002 10:27 pm, Randy Bush wrote:
> > > -- The "references" section is now called "Informative
> > > References".  This is consistent with the notion that this is to
> > > be an Informational RFC, and has no particular pronouncements on
> > > its own.
> >
> > uh, to be precise, any of the references which MUST be read to
> > understand this document are normative, not informational.
> >
> > randy
> 
> Do you have a specific suggestion for changing the title of 
> the section?
> If not, we can leave it alone or change back to just 
> 'references' as in 
> previous draft which I assume could be done by the RFC editor if you 
> wanted.
> 
> /jon
> -- 
> Jon Saperia                         
> 				
> [email-masked]
> Phone: 978-461-0249
> Fax:   617-249-0874
> http://www.jdscons.com/
>

---

From: Jon Saperia <[email-masked]>
Date: Thu, 2 Jan 2003 11:29:45 -0500

> about the example that such doc is not normative.

The references are in the document in the references section. Am I missing 
something? I think we are just quibbling about the title of the section, 
are we not?

/jon

-- 
Jon Saperia                         
				
[email-masked]
Phone: 978-461-0249
Fax:   617-249-0874
http://www.jdscons.com/