Subject: Re: snmpconf "bcp" Version 11 published

From: Jon Saperia <[email-masked]>
Date: Thu, 2 Jan 2003 09:16:08 -0500

On Monday 30 December 2002 10:27 pm, Randy Bush wrote:
> > -- The "references" section is now called "Informative
> > References".  This is consistent with the notion that this is to
> > be an Informational RFC, and has no particular pronouncements on
> > its own.
>
> uh, to be precise, any of the references which MUST be read to
> understand this document are normative, not informational.
>
> randy

Do you have a specific suggestion for changing the title of the section?
If not, we can leave it alone or change back to just 'references' as in 
previous draft which I assume could be done by the RFC editor if you 
wanted.

/jon
-- 
Jon Saperia                         
				
[email-masked]
Phone: 978-461-0249
Fax:   617-249-0874
http://www.jdscons.com/

---

From: "Wayne F. Tackabury" <[email-masked]>
Date: Thu, 02 Jan 2003 11:32:02 -0500

At 05:08 PM 1/2/2003 +0100, Wijnen, Bert (Bert) wrote:
>WQhy doesn't wayne post a suggested set of normative and informative
>references, so we can take a quick look to check how we feel
>about them.

That's roughly how I was subdividing them when I was making an attempt 
myself at this previously.  However, Randy's guideline for dividing them up 
("what must be read to understand the document"), whose simplicity I rather 
like actually, didn't seem to be the rule of thumb used by other recent 
IESG approved docs (from tewg, ipo), which seemed like it was more about 
what-is-definining-a-standard vs. what-is-describing-a-framework.  So, I 
took Bert's other out of saying "in an informational RFC, all references 
are informative" :).

If there is some room for interpretation here, though, I'll run by how I 
broke down the references in a post to the list in a little while.

Regards,
Wayne

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 3 Jan 2003 14:41:44 +0100

> The references are in the document in the references section. 

yes

> Am I missing something? I think we are just quibbling about the title of 
> the section, are we not?

We're talking about splitting the list of references into two.
The first part are then titled "Normative references"
The second part are titled "Informative References"

see: http://www.rfc-editor.org/policy.html, specifically under
References Section discussion

Wayne, pls post your list of the suggested split, so we can check.

Wayne, it would also be much better to change the references to the
SNMP documents to the new RFC341x range.

We have also more or less agreed on a new new MIB boilerplate
that you may want to check....
  http://www.ops.ietf.org/mib-boilerplate.html

although right at this moment I seem unable to access myself.

Bert

> 
> /jon
> >
> > > -----Original Message-----
> > > From: Jon Saperia [mailto:[email-masked]]
> > > Sent: donderdag 2 januari 2003 15:16
> > > To: [email-masked]; Randy Bush; Wayne F. Tackabury
> > > Cc: [email-masked]
> > > Subject: Re: snmpconf "bcp" Version 11 published
> > >

---

From: "Wayne F. Tackabury" <[email-masked]>
Date: Fri, 03 Jan 2003 16:21:35 -0500

>Wayne, pls post your list of the suggested split, so we can check.

I did that.  Since I haven't heard any specific feedback, I'm going with 
what I last posted, *with one exception*.  In carefully looking, MIBs in 
RFC 2011/3418 have been used in a strictly informative/demonstrative 
fashion, hence 3418 goes to the informative set.  Did I say 3418?  Oh yeah...

>SNMP documents to the new RFC341x range.

Done.

>that you may want to check....

a) I cannot get to this site either
b) Since this has already undergone last calls, conversion to Informative, 
and submission to IESG, and what you reference is "new new" and "more or 
less" agreed on,
c) this is *Informative*, and not presenting any standards track MIB,
d) this is consistent with the prior boilerplate
e) I'd like to submit a new version today :).

Therefore I'd like to punt on this particular one.

I'll resubmit with these changes otherwise.  Oh, and I have access to the 
tiac.net website again, I'll let you know when I have the new -11 up there.

If you have an issue with this, let me know, well, *the next 30 minutes* 
would be nice. :)

Regards,
Wayne

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 3 Jan 2003 22:58:40 +0100

[ dropped Randy from cc: list, I think he is on snmpconf list,
  otherwise he will see the result]

Wayne, 
I did not see the split posted anywhere.... pls resend.

No need to hurry either, internet-drafts is closed till Monday.
You can send them an email to not publish whatever you did send
already over the holiday period.

Thanks,
Bert 

> From: Wayne F. Tackabury [mailto:[email-masked]]
> Sent: vrijdag 3 januari 2003 22:22
> To: [email-masked]; Randy Bush
> Subject: RE: snmpconf "bcp" Version 11 published
> 
>