Subject: RE: [Softwires] Interim Meeting Date/Location - Please respond withyour availability

From: "Ed Koehler Jr" <[email-masked]>
Date: Tue, 10 Jan 2006 11:05:08 -0500

This would be far more efficient.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Stewart Bryant
Sent: Tuesday, January 10, 2006 9:38 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Softwires] Interim Meeting Date/Location - Please respond
withyour availability

Mark

Rather than travel to the other side of the world for a two day meeting
why not meet the week before IETF in the US, for example in Dalas?

I would imagine that most of the folks that are going to the intrim are
also going to the IETF, and will already have their visas in place.

Regards

Stewart

Mark Townsley wrote:

>
> Feb 23-24, Perth or Hong Kong
>
> Please respond to this email (privately, to me so as not to flood the
> list) stating whether you could make one or both of the locations 
> above on Feb 23-24 for an Interim meeting.
>
> Please respond even if you simply *intend* to be present, and if these
> dates could work. There is no implied commitment based on your
response.
>
> Thank you,
>
> - Mark
>
>
>
>
>
> _______________________________________________
> Softwires mailing list
> [email-masked] https://www1.ietf.org/mailman/listinfo/softwires
>
>

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: Simon Barber <[email-masked]>
Date: 10 Jan 2006 16:27:06 +0000

I would also favour this.

Simon

---

From: Mark Townsley <[email-masked]>
Date: Tue, 10 Jan 2006 11:21:19 -0600

>This would be far more efficient.
But also very much against the rules:

http://www.ietf.org/IESG/STATEMENTS/Interim-meetings.txt

"- They cannot be held within 30 days prior to an IETF meeting"

I'm already bending the rules a bit here for Feb 23-24, but moving it up 
to a few days before the IETF would smash the rule into pieces.

- Mark