Subject: RE: [Softwires] comments on problem statement (Laurent Toutain)

From: "Ed Koehler Jr" <[email-masked]>
Date: Wed, 4 Jan 2006 08:49:36 -0500

There should be no restriction to encaps. Existing or otherwise (i.e.
future)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Durand, Alain
Sent: Tuesday, January 03, 2006 6:51 PM
To: Spencer Dawkins; [email-masked]
Subject: RE: [Softwires] comments on problem statement (Laurent Toutain)

This discussion belongs clearly to solution space... If the current text
seems to ruled any encaps (i.e L2TP) out, this should be changed.
 
   - Alain.

	I'm surprised not to see listed IPv4/UDP/L2TP/PPP/IPv6
	 
	Spencer: I believe the problem statement is limited to the set
of protocol stacks given in this draft by charter - Dave/Alain, can you
confirm this?

_______________________________________________
Softwires mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/softwires

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 4 Jan 2006 16:46:02 -0600

Okay...

I'm adding a sentence saying what I think Alain and Ed are saying:

 <t>IPv6-in-IPv4, IPv6-in-UDP-in-IPV4 and IPv4-in-IPv6 are on the critical 
path for softwires.
 Other encapsulations, like IPv6-in-IPv6 or IPv4-in-IPv4, are nice to have 
but not on the
 critical path. There is no intention to place limits on additional 
encapsulations beyond
 those explicitly mentioned in this specification.</t>

Does this work for folks?

Spencer

----- Original Message ----- 
From: "Ed Koehler Jr" <[email-masked]>
To: "Durand, Alain" <[email-masked]>; "Spencer Dawkins" 
<[email-masked]>; <[email-masked]>
Sent: Wednesday, January 04, 2006 7:49 AM
Subject: RE: [Softwires] comments on problem statement (Laurent Toutain)

-----Original Message-----

   - Alain.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 05 Jan 2006 00:05:34 +0100

Agree on this.

Regards,
Jordi

> De: Spencer Dawkins <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Wed, 4 Jan 2006 16:46:02 -0600
> Para: <[email-masked]>
> Asunto: Re: [Softwires] comments on problem statement (Laurent Toutain)
> 
> Okay...
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Slides available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.