Subject: RE: [Softwires] Notes and Consensus from Interim Meeting in Hong Kong

From: "Maria A. Dos Santos \(mariados\)" <[email-masked]>
Date: Sat, 11 Mar 2006 12:01:59 -0800

Jordi,

We googled "l2tp client" and found SixXs release note mentioned

 "L2TP Support (Yes, even under Windows one can do IPv6 in PPP in L2TP :)"

a window client that will have l2tp capability.  

Bill queried Jeroen Massar at SixXs and confirmed that the l2tp capability 
will probably be available in 2 months to the public.

http://www.sixxs.net/tools/aiccu/history/

Just one example...

alice

> -----Original Message-----
> From: JORDI PALET MARTINEZ [mailto:[email-masked]] 
> Sent: Friday, 10 March, 2006 9:30
> To: [email-masked]
> Subject: Re: [Softwires] Notes and Consensus from Interim 
> Meeting in Hong Kong
> 
> Hi David,
> 
> I think the main discussion here has been related to the lack 
> of IPv6 support for L2TP in XP (and I guess is the same in 
> W2003). Unless I misread the link that you provided, I think 
> doesn't mention IPv6 support at all.
> 
> I also recall having checked with Microsoft a couple of times 
> and they confirmed that will be only available in Vista. Of 
> course, this can change, and that will be great actually !
> 
> Regards,
> Jordi
> 
> 
> 
> 
> > De: David Ward <[email-masked]>
> > Responder a: <[email-masked]>
> > Fecha: Fri, 10 Mar 2006 11:12:36 -0600
> > Para: David Ward <[email-masked]>, "[email-masked]" 
> > <[email-masked]>, "Durand, Alain" 
> <[email-masked]>
> > Conversación: [Softwires] Notes and Consensus from Interim 
> Meeting in 
> > Hong Kong
> > Asunto: Re: [Softwires] Notes and Consensus from Interim Meeting in 
> > Hong Kong
> > 
> > Although I am sitting back allowing folks to discuss 
> various issues, I 
> > had to step in w/ the results of a 5 min google search as 
> there hasn't 
> > been much information presented on the list wrt what is actually 
> > available vs
> > conjecture:
> > 
> > 
> >> From Microsoft on L2TP clients:
> > 
> > Explains how to get L2TP on XP and earlier versions of 
> windows (yes, I 
> > wrote "XP").
> > 
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;818043
> > 
> > Alice has already sent out how to turn off IPsec.
> > 
> > 
> > Clients for POSIX OS:
> > 
> > http://sourceforge.net/projects/rp-l2tp/
> > 
> > 
> > A quick google gave this information on L2TP as well:
> > 
> > 0) Cisco support since 2000
> > 
> > 1) Juniper:
> > 
> > http://www.juniper.net/products/junose/105016.html
> > 
> > The ERX now supports IPv6 for BRAS (PPP & L2TP)
> > 
> > (Since at least September 2003)
> > 
> > 2) Laurel (now ECI):
> > 
> > 
> http://www.convergedigest.com/PacketSystems/packetsysarticle.asp?ID=11
> > 350
> > 
> > Laurel is also releasing new system software that adds non-stop 
> > sessions,
> > IPv6  and LAC (L2TP Access Concentrator) functionality.
> > http://www.laurelnetworks.com
> > 
> > Since at least 07-Jun-04
> > 
> > 3) Nortel:
> > 
> > 
> http://www.nortelnetworks.com/products/library/collateral/66014.25-10-
> > 01.pdf
> > 
> > "Nortel Networks GGSN acts as an L2TP Access Concentrator (LAC). 
> > Address allocation, L2TP Network Server (LNS) and ipv6 routing can 
> > take place within those corporate administrative domains.
> > 
> > (Posted October 2001)
> > 
> > It appears that both client and servers are available for 
> desired OS 
> > and interoperability from various commercial vendors.
> > 
> > -DWard
> > 
> > 
> > 
> > 
> > _______________________________________________
> > Softwires mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/softwires
> > 
> 
> 
> 
> 
> **********************************************
> The IPv6 Portal: http://www.ipv6tf.org
> 
> Barcelona 2005 Global IPv6 Summit
> Slides available at:
> http://www.ipv6-es.com
> 
> This electronic message contains information which may be 
> privileged or confidential. The information is intended to be 
> for the use of the individual(s) named above. If you are not 
> the intended recipient be aware that any disclosure, copying, 
> distribution or use of the contents of this information, 
> including attached files, is prohibited.
> 
> 
> 
> 
> 
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/softwires
> 

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 15 Mar 2006 19:41:49 +0100

Hi Maria,

That's perfect, very good !

You see this discussion is getting very useful ;-)

Regards,
Jordi

> De: "Maria A. Dos Santos (mariados)" <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Sat, 11 Mar 2006 12:01:59 -0800
> Para: <[email-masked]>, <[email-masked]>
> Conversación: [Softwires] Notes and Consensus from Interim Meeting in Hong
> Kong
> Asunto: RE: [Softwires] Notes and Consensus from Interim Meeting in Hong Kong
> 
> Jordi,
> 

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.