Subject: AW: [Softwires] Notes and Consensus from Interim Meeting in Hong Kong

From: "Tschofenig, Hannes" <[email-masked]>
Date: Fri, 10 Mar 2006 11:09:01 +0100

Hi all, 

can someone explain me why IKEv2 was not chosen. To me it seems to be the obvious candidate. 

Ciao
Hannes

> -----Ursprüngliche Nachricht-----
> Von: David Ward [mailto:[email-masked]] 
> Gesendet: Freitag, 3. März 2006 19:01
> An: [email-masked]; Mark Townsley; Durand, Alain; David Ward
> Betreff: [Softwires] Notes and Consensus from Interim Meeting 
> in Hong Kong
> 
> All -
> 
> Many thanks to all that participated in the interim meeting. 
> We accomplished
> a lot of work and achieved consensus on selecting our 
> solution technology
> for both hub and spokes and mesh scenarios. Also many thanks 
> to Spencer
> Dawkins who performed scribe duties (and managed to keep his 
> laptop going
> after a perilous fall from his desk) and our hosts, CUHK and 
> CERNET. David
> also provided note taking duties as well.  Dah Ming Chiu from CUHK and
> Jiaping Wu from CERNET provided us meeting rooms, internet 
> access, all local
> logistical coordination, local transportation and local 
> meals. It should be
> noted that the meeting was the first official IETF meeting in 
> China and that
> we demonstrated that it is easily possible to have a successful and
> productive meeting!
> 
> 
> Here is the location of the meeting minutes:
> 
> http://bgp.nu/~dward/softwires/2006-02SoftwiresInterimNotes.html
> 
> Please send me any corrections before I submit them to the 
> secretariat. I
> will update them as appropriate.
> 
> 
> Here is a summary of what the participants achieved consensus 
> and our set of
> deliverables and next steps:
> 
> Consensus Summary:
> 
> 1 H&S scenario: L2TPv2 chosen as the immediate solution, 
> L2TPv3 in phase 2
> 2 Mesh scenario: Conjoined effort for extensions to MPBGP 
> based on work
> presented by Chris Metz and Yong Cui
> 
> 
> Deliverables (docs to be made WG docs):
> 
> General docs:
> (The names below lists the suggested authors by the WG chairs 
> and interim
> meeting participants. All are welcome to participate)
> 
> 1 Security analysis (delivered July 2006 IETF) - Florent, Shu, Carl
> 2 Radius accting (delivered July 2006 IETF) - Laurent, Bruno
> 
> Mesh:
> 1 Framework doc using MPBGP (delivered July 2006 IETF) - Chris, Yong
> 2 Multicast draft  (delivered March 2006 IETF) - Greg, Dino, 
> Jiaping Wu,
> Xing Li
> 3 Extensions (delivered July, Nov 2006 IETF)
>     1     tunnel-safi
>     2     softwire connector
>     3     softwires attributes
> 
> Hub and Spoke:
> 1 Phase 1 Framework doc using L2TPv2 (delivered July 2006 IETF) -
> Jean-Francois, Bill, Laurent, Alice, Jordi
> 2 Phase 2 Framework doc using L2TPv3 (requirements and 
> progress discussed at
> post-July '06 interim meeting, delivered Nov 2006 IETF)
> 3 Extensions (discussed next interim meeting, delivered Nov 
> '06 IETF, March
> '07 IETF)
>     1     DHCP
> 
> Proposed Agenda for Dallas Meeting - David and Alain
> 
> 1     Report from the Interim Meeting
> 2     Hubs and Spokes: Phase One L2TPv2 as selection and 
> framework overview
> 3     Mesh: BGP-MP as selection and framework overview
> 4     General documents the working group needs to take on
> 5     Next Steps and Phase 2 work discussion
> 
> NOTE: Please send us other agenda slot requests
> 
> Given that consensus was achieved between the participants of 
> the interim
> meeting, we are calling for comments on the list so that we 
> can claim WG
> consensus.
> 
> Here is the final draft of the Problem Statement that will be 
> submitted
> immediately (we made some terminology tweaks during the 
> interim meeting):
> 
> http://bgp.nu/~dward/softwires/draft-ietf-softwire-problem-sta
tement-01.txt
> 
> 
> Again many thanks to all participants in the meeting and our 
> local hosts.
> 
> -DWard, Alain
> 
> 
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/softwires
> 

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 10 Mar 2006 11:20:36 +0100

Hi Hannes,

I guess that because nobody proposed it !

I believe Francis commented about it in the Paris Interim meeting, but was
not followed up.

I know almost nothing about IKE2, otherwise, I will have considered it.

It will be possible to have a few slides or some text about how IKE2 can
fulfill the requirements of the problem statement ?

Regards,
Jordi

> De: "Tschofenig, Hannes" <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Fri, 10 Mar 2006 11:09:01 +0100
> Para: David Ward <[email-masked]>, <[email-masked]>, Mark Townsley
> <[email-masked]>, "Durand, Alain" <[email-masked]>
> Conversación: [Softwires] Notes and Consensus from Interim Meeting in Hong
> Kong
> Asunto: AW: [Softwires] Notes and Consensus from Interim Meeting in Hong Kong
> 
> Hi all, 
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Slides available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.