Subject: RE: [Softwires] Notes and Consensus from Interim Meeting in Hong Kong

From: "Durand, Alain" <[email-masked]>
Date: Fri, 10 Mar 2006 15:26:41 -0500

> -----Original Message-----
> From: JORDI PALET MARTINEZ [mailto:[email-masked]] 

> Specially let's 
> define what is TTM.

Softwires is an IETF wg. This is not a vendor consortium, not an ISP
one,
and this is not a technology evangelism group.
The -only- thing we are tasked to do is write specs and it will be other
people's job
to implement them and yet others to deploy them.

So, as an IETF wg, if we want to -formally- define Time To Market,
the only thing we can do is define it as the the time it will
take this wg to complete its tasks.

In other words, it means looking at the availability of the complete
suite of
standard specifications necessary to build interoperable products
(including MIBs! ), the IETF status of the said standards
(i.e ID, experimental RFC, Standard track RFC),
and the availability of two independent interroperable implementations
of every single components needed to advance along the standard track.

   - Alain, Sowtwires wg co-chair.

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 15 Mar 2006 19:40:08 +0100

Hi Alain,

In my opinion, once we used the word "time", we're binding to a given
period, and by using "to market" is clear that it means to go to the market.

So, let's try to either:
1) Be consequent with what you said below, so avoid using "time to market"
2) Defining our target "time-to-market" in a certain number of months

Regards,
Jordi

> De: "Durand, Alain" <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Fri, 10 Mar 2006 15:26:41 -0500
> Para: <[email-masked]>
> Conversación: [Softwires] Notes and Consensus from Interim Meeting in Hong
> Kong
> Asunto: RE: [Softwires] Notes and Consensus from Interim Meeting in Hong Kong
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Slides available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.