Subject: RE: [Softwires] MTU issues with tunneling

From: "Fiumano, Michael F [NTK]" <[email-masked]>
Date: Mon, 27 Mar 2006 11:55:03 -0600

Let me reiterate my sentiments which I shared earlier.

I remember in the meeting it was asked if it was felt that something
like this was needed, which I agreed that it was.  

While I felt that something like this is definitely needed, I am not
sure if it is appropriate for this working group.

Michael Fiumano
Senior Network Engineer
IP Core Infrastructure
703-689-5875 Wk
703-598-2434 Cel
[email-masked]

-----Original Message-----
From: David Ward [mailto:[email-masked]] 
Sent: Monday, March 27, 2006 12:27 PM
To: [email-masked]; Durand, Alain; David Ward; Templin, Fred L
Subject: [Softwires] MTU issues with tunneling

All -

    Fred Templin gave a presentation at the WG meeting in Dallas on MTU
issues and tunneling. The draft is here:

http://www.ietf.org/internet-drafts/draft-templin-mtuassurance-00.txt

We took a temperature of the room and some folks felt it was a real
problem
and that we should take on the draft and resulting solution drafts as WG
items.

Please comment now if you feel this is a real problem and if the draft
should or should not become a WG document.

Many thanks

-Dward

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: "Durand, Alain" <[email-masked]>
Date: Mon, 27 Mar 2006 13:14:15 -0500

At this point, I'd like to separate two discussions:

1) Should we take Fred's document as a starting point for a wg item to
describe issues
   about MTU and what softwires would like to see as a assurance from
the transport network?
   In other words, pb statement & requirements for an MTU "adaptation"
mechanism
   (please note the quotes around adaptation)

2) Should the wg try to solve the problem described in the above
doccument?

   - Alain.

> Subject: MTU issues with tunneling
> 
> All -
> 
>     Fred Templin gave a presentation at the WG meeting in 
> Dallas on MTU issues and tunneling. The draft is here:
> 
> We took a temperature of the room and some folks felt it was 
> a real problem and that we should take on the draft and 
> resulting solution drafts as WG items.
> 
> Please comment now if you feel this is a real problem and if 
> the draft should or should not become a WG document.
> 
> Many thanks
> 
> -Dward
> 
>