Subject: [Softwires] Agenda so far

From: "Durand, Alain" <[email-masked]>
Date: Mon, 02 Nov 2009 09:43:34 -0500

Here is the agenda so far. Please email correction/addition ASAP.

Note to speakers: we need to receive your slides by Friday, 5pm, Japan time.

   - Alain.

---

From: "Durand, Alain" <[email-masked]>
Date: Mon, 02 Nov 2009 10:37:35 -0500

> Resent with actual agenda attached.
> 
>   - Alain.
>