Subject: [Softwires] SRV and port 80 in MS-IE?

From: Rémi Després <[email-masked]>
Date: Tue, 17 Nov 2009 19:50:29 +0900

Dave,

draft-ford-shared-addressing-issues-01/sec 4.2.2 mentions port 80 in  
its example of SRV usage.

I didn't find whether MS IE supports SRVs.
Would you know the answer?

RD

---

From: "Dan Wing" <[email-masked]>
Date: Mon, 23 Nov 2009 09:17:08 -0800

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Rémi Després
> Sent: Tuesday, November 17, 2009 2:50 AM
> To: Dave Thaler
> Cc: [email-masked]
> Subject: [Softwires] SRV and port 80 in MS-IE?
> 
> Dave,
> 

It doesn't.

Please see http://tools.ietf.org/html/draft-jennings-http-srv-00
(yes, specifically the -00 version) and Ted Hardie's and John
Klensin's response at
http://www.ietf.org/mail-archive/web/apps-discuss/current/msg00095.html
http://www.ietf.org/mail-archive/web/apps-discuss/current/msg00096.html

The authors of draft-ford-shared-addressing-issues may want to
pull that reference from Section 4.2.2, or tighten it up.  As
is, the second paragraph in Section 4.2.2 implies that SRV
could be used with HTTP; at this point in time, consensus appears
to be that such use is dis-allowed.

-d