Subject: [Softwires] comments on 4rd

From: WashamFan <[email-masked]>
Date: Wed, 29 Sep 2010 17:58:59 +0800

Hi,

Just one concern about sec3.2, draft-despres-softwire-sam-01.

If the SP has too discrete IPv4 address blocks or assign
the IPv4 addresses to customers not so aggregative, let's say,
there are D1~D100 in figure 3, the mapping rules would be
too big to be maintained.

Thanks,
washam

---

From: Rémi Després <[email-masked]>
Date: Wed, 29 Sep 2010 14:56:15 +0200

> too big to be maintained.

That's a good question.
The hope is that, in general, a few of the IPv4 address blocks would provide most of the total address space (a trace of historical growth).
The remaining small ones could then be either ignored (or even returned to RIRs!).

For example, when Free deployed 6rd they had I was told one /10, two /11, one /14, one /15, one /16. The three las ones could be neglected in a 4rd deployment. 

Also, several parallel instances of 4rd could be deployed, with hairpinning in P-SAMs for packets from one instance to another.

Regards,
RD

> 
> Thanks,
> washam
> 
> 
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires