Subject: Re: [Softwires] I-D Action:draft-cui-softwire-b4-translated-ds-lite-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Thu, 21 Oct 2010 15:07:55 +1300

Hi,

Could the authors comment on the real time delay in handling the first packet?
Isn't it the case that the round-trip time will be rather large for
the messages (2) and (3) in figure 1, since the AFTR has to do the
full job of creating NAPT state, even though it won't be doing
the translation?

How will performance work out for single-packet exchanges such as a simple
DNS lookup?

Regards
   Brian Carpenter

On 2010-10-19 06:15, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : B4 translated DS-lite enable AFTR to serve more B4s
> 	Author(s)       : Y. Cui, et al.
> 	Filename        : draft-cui-softwire-b4-translated-ds-lite-00.txt
> 	Pages           : 11
> 	Date            : 2010-10-18
> 
> The well known Dual Stack lite (DS-lite) technology does great
> contribution to the deployment of IPv6 and alleviate the shortage of
> IPv4 address by making it possible to share a single IPv4 address
> between many hosts.  However, the original DS-lite model make AFTR
> the bottleneck of whole system, thus AFTR's efficiency limits the
> capability of whole DS-lite model.  This draft proposes a B4-
> translated Ds-lite to alleviate the burden of AFTR so that AFTR is
> able to serve more B4s.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-cui-softwire-b4-translated-ds-lite-00.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Lee, Yiu" <[email-masked]>
Date: Thu, 21 Oct 2010 14:21:42 +0000

Hi Cui,

This smells a lot like A+P except using PCP rather than DHCP option. Am I
getting this right?

Yiu

On 10/20/10 10:07 PM, "Brian E Carpenter" <[email-masked]>
wrote:

>Softwires mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/softwires