Subject: [Softwires] Call for agenda items

From: Alain Durand <[email-masked]>
Date: Thu, 14 Oct 2010 16:31:47 -0700

This is a call for agenda items for the upcoming meeting in Beijing.
Please send request directly  the chairs.

    Alain & David, co-chairs.

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 15 Oct 2010 09:03:11 +0800

Hi, Alain & David,

We'd like to have a time slot for a presentation in IETF 79.

     1. Draft name: draft-guo-softwire-sc-discovery
     2. Time requested: 5~10 mins
     3. Presenter: Sheng Jiang

This is the fourth time we present this draft. This draft has also been reviewed by DHC working
group. All received comments has been addressed. We'd like to ask the WG adoption during IETF 79.

Best regards,

Sheng

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Alain Durand
> Sent: Friday, October 15, 2010 7:32 AM
> To: Softwires list
> Subject: [Softwires] Call for agenda items
> 
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: <[email-masked]>
Date: Fri, 15 Oct 2010 08:23:34 +0200

Dear chairs,

We would like to have a slot for

(1) 
Draft name: http://tools.ietf.org/html/draft-boucadair-softwire-dslite-v6only-00
Time slot: 10 mins
Presenter: Yiu Lee

and for

(2)
Draft name: http://tools.ietf.org/html/draft-boucadair-softwire-cgn-bypass-03
Time slot: 10 mins
Presenter: Christian Jacquenet

Cheers,
Med 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Alain Durand
Envoyé : vendredi 15 octobre 2010 01:32
À : Softwires list
Objet : [Softwires] Call for agenda items

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************

---

From: Rémi Després <[email-masked]>
Date: Fri, 15 Oct 2010 10:06:55 +0200

Hi Alain, Hi David,

Brian Carpenter, Sheng Jiang, and myself, request an agenda item on 6a44.

Document: "Native IPv6 Across NAT44 CPEs (6a44)"
     tools.ietf.org/id/draft-despres-softwire-6a44-01

The plan is that I will be the presenter.

Time requested: 30 minutes
- The draft is the result of a convergence and improvement work of two independent previous drafts submitted to Softwire, and is related to a third one.
- It contains substantial technical material.
- Discussions on the list and off list show that it raises interests, and also substantial technical questions.

Regards,
RD

---

From: "Mingwei Xu" <[email-masked]>
Date: Fri, 15 Oct 2010 17:59:20 +0800

Dear Alain and David,

We would like to ask for 10 minutes to present softwire mesh multicast transition.

1. Draft: we will publish before Oct. 18.
2. Time requested: 10 mins
3. Presenter: Mingwei Xu, Chris Metz

Thanks,

Mingwei

>-------------------------------------------------------------
>发件人：Alain Durand
>发送日期：2010-10-15 07:33:14
>收件人：Softwires list
>抄送：
>主题：[Softwires] Call for agenda items
>

= = = = = = = = = = = = = = = = = = = =

　　　　　　　　致
礼！

　　　　　　　　Mingwei Xu
　　　　　　　　[email-masked]
　　　　　　　　　　2010-10-15

---

From: "Yiu L. Lee" <[email-masked]>
Date: Fri, 15 Oct 2010 11:57:52 -0400

Hi chairs,

We would like to ask for a slot to discuss the following:

- draft-lee-softwire-dslite-deployment-00
- 10 mins
- Yiu Lee

Regards,
Yiu

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 15 Oct 2010 10:22:06 -0700

Hi Alain and David,

I would like to have a 20min slot to introduce IRON
and to discuss SEAL and its implications for tunnel
MTU determination. The drafts are here:

http://www.ietf.org/internet-drafts/draft-templin-iron-13.txt
http://www.ietf.org/internet-drafts/draft-templin-intarea-seal-21.txt

Thanks - Fred
[email-masked] 

> Sent: Thursday, October 14, 2010 4:32 PM
> To: Softwires list

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 15 Oct 2010 14:51:41 -0700

> [mailto:[email-masked]] On Behalf Of Templin, Fred L
> Sent: Friday, October 15, 2010 10:22 AM
> To: Alain Durand; Softwires list
> Subject: Re: [Softwires] Call for agenda items
> 
> Hi Alain and David,
> 

Sorry; I had to roll the SEAL version number:

http://www.ietf.org/internet-drafts/draft-templin-intarea-seal-22.txt

Fred

---

From: "Mingwei Xu" <[email-masked]>
Date: Sat, 16 Oct 2010 21:52:20 +0800

Dear Alain and David,

Thanks,

Mingwei

　　　　　　　　致
礼！

　　　　　　　　Mingwei Xu
　　　　　　　　[email-masked]
　　　　　　　　　　2010-10-16

---

From: Jacni Qin <[email-masked]>
Date: Sun, 17 Oct 2010 09:29:25 +0800

Dear Alain & David,

We'd like to have a slot for

Document:draft-qin-softwire-dslite-multicast-00
Time: 10 mins
http://tools.ietf.org/html/draft-qin-softwire-dslite-multicast-00

Thanks,
Jacni

---

From: Tina Tsou <[email-masked]>
Date: Mon, 18 Oct 2010 10:45:14 -0700

Hi Alain and Dave,
My we request a time slot for the below work?
https://datatracker.ietf.org/doc/draft-tsou-softwire-gwinit-6rd/
Time: 15 mins
Presenter: Tina Tsou

Thanks. Have a nice week.

Best Regards,
Qi, Cathy, Tom and Tina
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Alain Durand
Sent: Thursday, October 14, 2010 4:32 PM
To: Softwires list
Subject: [Softwires] Call for agenda items

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 19 Oct 2010 14:28:48 +0800

Hi, Alain & David,

     1. Draft name: draft-guo-softwire-6rd-radius-attrib-00
     2. Time requested: 5 mins
     3. Presenter: Sheng Jiang

Best regards,

Sheng

---

From: Rémi Després <[email-masked]>
Date: Tue, 19 Oct 2010 09:26:26 +0200

Hi, Alain and David,

I would like to have 10 min to present tools.ietf.org/id/draft-despres-softwire-4rd-00.

In view of the support expressed by four ISPs in www.ietf.org/mail-archive/web/v6ops/current/msg05247, the subject is important.
It would normally require much more than 10 min but, unless you could get more time for Softwire, a brief introduction would be better than nothing.

Thank you.
RD

      IPv4 Residual Deployment across IPv6-Service networks (4rd)
                          A NAT-less solution
                     draft-despres-softwire-4rd-00

Abstract

   During the long transition period from IPv4-only to IPv6-only,
   networks will have not only to deploy the IPv6 service but also to
   maintain some IPv4 connectivity for a number of customers, and this
   for both outgoing and incoming connections and for both customer-
   individual and shared IPv4 addresses.  The 4rd solution (IPv4
   Residual Deployment) is designed as a lightweight solution for this.
   It applies not only to ISPs have IPv6-only routing networks, but also
   to those that, during early transition stages, have IPv4-only
   routing, with 6rd to offer the IPv6 service, those that have dual-
   stack routing networks but with private IPv4 addresses assigned to
   customers.
   In some scenarios, 4rd can dispense ISPs from supporting any NAT in
   their infrastructures.  In some others it can be used in parallel
   with NAT-based solutions such as DS-lite and/or NAT64/DNS4 which
   achieve better IPv4-address sharing ratios (but at a price of
   significantly higher operational complexity).