Subject: Re: [Softwires] Tunneling mechanism feature comparison

From: Fernando Gont <[email-masked]>
Date: Fri, 01 Oct 2010 22:02:27 -0300

On 30/09/2010 05:51 a.m., Mark Townsley wrote:

> "[4] ISATAP and 6rd may require a list of router addresses and/or
> per-neighbor state to avoid tunnel looping attacks."
> 
> The list of BR addresses for the CE as well as the BR ACL config to
> counteract the looping attack are static configuration items, neither
> constitute dynamic state.

Besides that, one might argue that the deployment scenarios on which
these routing loops attacks can be successfully performed are somewhat
questionable. -- Please see the comments that I posted about the
tunnel-loops I-D on the v6ops mailing-list.

Thanks!

Kind regards,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Fernando Gont <[email-masked]>
Date: Fri, 01 Oct 2010 22:08:06 -0300

On 30/09/2010 06:58 p.m., Templin, Fred L wrote:

> I am receiving useful feedback on this, and will make
> appropriate updates. Based on the feedback, it is too
> early to make conclusive statements such as appeared
> in my original message, so please keep the feedback
> coming and we will see where it takes us.

BTW, are you planning to publish this stuff in an I-D, we-site, paper or
something? -- I might like to reference it in another document... but I
certainly need a stable reference for this document (or whatever
document that will include this information).

Thanks!

Kind regards,

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 6 Oct 2010 11:32:06 -0700

Hello Fernando, 

> -----Original Message-----
> From: Fernando Gont 
> [mailto:[email-masked]] On Behalf Of 
> Fernando Gont
> Sent: Friday, October 01, 2010 6:08 PM
> To: Templin, Fred L
> Cc: [email-masked]
> Subject: Re: [Softwires] Tunneling mechanism feature comparison
> 

I incorporated changes and additions that were suggested
in the responses I received, and have placed the document
on: http://isatap.com which can be considered as a stable
reference point.

To aid in navigation, the document link is found at the
very bottom of the page. Please review this updated
version and send any additions or change suggestions.
(For those who have submitted comments, please locate
the entries denoted as "[?]" and supply any missing
details.)

Thanks - Fred
[email-masked]