Subject: [Softwires] "Gateway-Initiated" 6rd

From: Tina TSOU <[email-masked]>
Date: Sat, 16 Oct 2010 14:05:41 +0800

Hi Softwiresers,
An I-D " 'Gateway-Initiated' 6rd" was submitted today.
http://tools.ietf.org/html/draft-tsou-softwire-gwinit-6rd-00

Abstract

    This document proposes a modification to the 6rd deployment model  
for
    IPv6.  This model extends existing access tunnels beyond an  
operator-
    owned gateway collocated with the operator's IPv4 network edge to  
the
    Border Router.  This modification makes it unnecessary to provide
    IPv4 routes to IPv6 UEs.  The gateway serves as an aggregation point
    for IPv4 routing.

Your comments are welcome.

Have a nice weekend.

B. R.
Tina
http://tinatsou.weebly.com

---

From: Rémi Després <[email-masked]>
Date: Sat, 16 Oct 2010 09:25:21 +0200

Le 16 oct. 2010 à 08:05, Tina TSOU a écrit :

>    This document proposes a modification to the 6rd deployment model for
>    IPv6.  

Wouldn't it be better to say "proposes an alternative 6rd deployment model to that of RFC 5969".
( "proposes a change to the 6rd deployment model" can be taken as meaning that the deployment model of RFC 5569 is no longer valid. This isn't the idea, right?)

> This model extends existing access tunnels beyond an operator-
>    owned gateway collocated with the operator's IPv4 network edge to the

In my understanding, the address format of Figure 4 excludes that hosts use SLAAC.
If it is so, it should IMHO be noted in the document.

Regards,
RD

> pple-style-span" face="Arial">
> B. R.
> Tina
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: Cathy ZHOU <[email-masked]>
Date: Sat, 16 Oct 2010 17:14:55 +0800

Hi Remi,
The abstract will be changed as you suggested in the next version.  And
SLAAC should be added as well.

Best Regards,
Cathy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Rémi Després
Sent: Saturday, October 16, 2010 3:25 PM
To: Tina TSOU
Cc: [email-masked]
Subject: Re: [Softwires] "Gateway-Initiated" 6rd

>    This document proposes a modification to the 6rd deployment model for

Wouldn't it be better to say "proposes an alternative 6rd deployment model
to that of RFC 5969".
( "proposes a change to the 6rd deployment model" can be taken as meaning
that the deployment model of RFC 5569 is no longer valid. This isn't the
idea, right?)

>    IPv4 routes to IPv6 UEs.  The gateway serves as an aggregation point

In my understanding, the address format of Figure 4 excludes that hosts use
SLAAC.
If it is so, it should IMHO be noted in the document.

Regards,
RD

---

From: Rémi Després <[email-masked]>
Date: Sat, 16 Oct 2010 11:32:25 +0200

> SLAAC should be added as well.

Thank you.
RD