Subject: [Softwires] Important notes to presenters ...

From: Alain Durand <[email-masked]>
Date: Sat, 6 Nov 2010 16:39:43 -0700

Dear wg,

You may have noticed that we have this time a very large number of proposals on that table...

I would like to direct the presenters of 'new technology approaches' listed bellow to NOT PRESENT
in details the TECHNOLOGY they are bringing to the table
but INSTEAD to EXPLAIN their PROBLEM STATEMENT.
In other words, explain what the problem is, why is it new, why existing solutions are not enough,...
Then, have ONE SLIDE ONLY with a SIMPLE DIAGRAM explaining the technology on the table
and next explain how this technology is realistically deployable.

This note concerns the authors of the following documents:

draft-cui-softwire-host-4over6, Yong Cui
draft-guo-softwire-sc-discovery, Sheng Jiang
draft-boucadair-softwire-dslite-v6only-00, Mohamed Boucadair
draft-boucadair-softwire-cgn-bypass-03, Mohamed Boucadair
draft-despres-softwire-6a44-01, Remi Despres
draft-cui-softwire-pet, Peng Wu
draft-templin-iron-13, Fred Templin
draft-templin-intarea-seal-21, Fred Templin
draft-tsou-softwire-gwinit-6rd. Tina Tsou
draft-guo-softwire-6rd-radius-attrib-00, Sheng Jian
draft-despres-softwire-4rd-00, Remi Despres
draft-matsuhira-sa46t-as-00, Naoki Matsuhira

  Alain, Softwire co-chair.

---

From: "Peng Wu" <[email-masked]>
Date: Sun, 7 Nov 2010 15:23:55 +0800

Hi Alain,
    Does this means that everyone on the list get a short time slot like 3 or 4 minutes, or do we have an agenda with exact time schedule?
    FYI, the two draft we proposed(draft-cui-softwire-host-4over6 and draft-cui-softwire-pet) are not "new approaches" as you referred to. They have both been presented before in ealier IETF meetings. and I think the host 4over6 draft has got a wide aggreement from the WG. So if the WG will do presentation in a one-by-one short-slot way tomorrow, we hope this draft should still get a long time slot like 10 or 15min. Thx!

------------------				 
Peng Wu
2010-11-07

-------------------------------------------------------------
From：Alain Durand
Date：2010-11-07 07:47:12
To：Softwires list
CC：Ralph Droms
Title：[Softwires] Important notes to presenters ...

Dear wg,

 Alain, Softwire co-chair.
_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires