Subject: [Softwires] Fw: I-D Action: draft-mawatari-softwire-464xlat-00.txt

From: Masanobu Kawashima <[email-masked]>
Date: Sun, 16 Oct 2011 17:53:57 +0900

Dear all,

I have submitted a draft regarding 464XLAT. 464XLAT is one of the IPv4
over IPv6 solutions that combine stateful and stateless translation.
Japan Internet Exchange(JPIX) is providing 464XLAT trial service since
July 2010.

I would appreciate it if you could comment to our document.

Regards,
Masanobu

>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>	Title           : 464XLAT: Combination of Stateful and Stateless Translation
>	Author(s)       : Masataka Mawatari
>                          Masanobu Kawashima
>	Filename        : draft-mawatari-softwire-464xlat-00.txt
>	Pages           : 8
>	Date            : 2011-10-15
>
>   This document describes a method (464XLAT) for IPv4 connectivity
>   across IPv6 network by combination of stateful translation and
>   stateless translation.  This 464XLAT method is applicable to the
>   access network.
>
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-mawatari-softwire-464xlat-00.txt
>
>Internet-Drafts are also available by anonymous FTP at:
>ftp://ftp.ietf.org/internet-drafts/
>
>This Internet-Draft can be retrieved at:
>ftp://ftp.ietf.org/internet-drafts/draft-mawatari-softwire-464xlat-00.txt
>_______________________________________________
>I-D-Announce mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/i-d-announce
>Internet-Draft directories: http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

¢(._.)
========================================
 NEC AccessTechnica, Ltd.               
 Product Development Department         
 Masanobu Kawashima                     
 [email-masked]               
 http://www.necat.co.jp/                
========================================

---

From: "Jan Zorz @ go6.si" <[email-masked]>
Date: Sun, 16 Oct 2011 11:07:49 +0200

On 10/16/11 10:53 AM, Masanobu Kawashima wrote:
> 
> Dear all,
> 
> I have submitted a draft regarding 464XLAT. 

Dear Masanobu-san,

Another flavor of CGN? Is this really needed?

Cheers, Jan

---

From: Masanobu Kawashima <[email-masked]>
Date: Sun, 16 Oct 2011 21:39:24 +0900

Hi Jan,

Thank you for your comment.

464XLAT is a similar to DS-Lite. However, it does not need to do
encapsulation. It is a double translation approach like a dIVI.
However, CLAT does not need port mapping algorithm.

CPE is cost sensitive that should be simple for easily deployment.
All CLAT vendors have to do is to comply with RFC6145.

All ISPs do not need deep packet inspection. They can migrate quickly
their operation to an IPv6-only environment.

Regards,
Masanobu

>Softwires mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/softwires

¢(._.)