Subject: [Softwires] WG last call on draft-ietf-softwire-public-4over6-01

From: Yong Cui <[email-masked]>
Date: Sun, 27 May 2012 22:30:51 +0800

Hi folks,

This is a wg last call on draft-ietf-softwire-public-4over6-01.
http://datatracker.ietf.org/doc/draft-ietf-softwire-public-4over6/

As usual, please send editorial comments to the authors and
substantive comments to the mailing list.

This wg last call will end on 2012 June 10 at 12pm EDT.

Yong & Alain

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 28 May 2012 01:32:32 +0000

The document looks mature for being advanced.

Sheng Jiang

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Yong Cui
> Sent: Sunday, May 27, 2012 10:31 PM
> To: [email-masked]
> Cc: Yong Cui
> Subject: [Softwires] WG last call on draft-ietf-softwire-public-4over6-
> 01
> 
> Hi folks,
> 
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: Tina TSOU <[email-masked]>
Date: Mon, 28 May 2012 01:42:24 +0000

Support it move to the next step.

Tina

---

From: Reinaldo Penno <[email-masked]>
Date: Sun, 27 May 2012 22:52:30 -0700

-1 

In which significant way this document is different from
http://tools.ietf.org/html/draft-cui-softwire-b4-translated-ds-lite-06 ?

We can insert one paragraph in the above draft and allow public IPs since
NAT is optional. The two documents even use DHCPv4ov6 as provisioning.

---

From: "Mingwei Xu" <[email-masked]>
Date: Tue, 29 May 2012 08:49:36 +0800

support.

Mingwei

------------------				 
Mingwei Xu
2012-05-28

-------------------------------------------------------------
发件人：Yong Cui
发送日期：2012-05-27 22:40:35
收件人：[email-masked]
抄送：Yong Cui
主题：[Softwires] WG last call on draft-ietf-softwire-public-4over6-01

Hi folks,

Yong & Alain

.

---

From: Ole Trøan <[email-masked]>
Date: Wed, 30 May 2012 15:55:49 +0200

public 4over6 is exactly the same as MAP in hub and spoke mode with one mapping rule per subscriber.
and if Reinaldo is correct, also the same as b4-translated-ds-lite.

we have 4 mechanisms doing almost the exact same thing (4rd, MAP, 4over6, B4-translated).

I would suggest that we do not progress this document now, but pass it through the same review process that 4rd/MAP is going through. unless we can reach consensus on pruning prior to that.

cheers,
Ole

---

From: Qiong <[email-masked]>
Date: Thu, 31 May 2012 09:23:37 +0800

Hi Reinaldo,

In my understanding, public 4over6 is mainly designed for host-orientied
server behind the CPE. So the senario of public 4over6 is different from
lightweight 4over6. It is better to be described seperately.

I support it to be advanced. Thanks.

Best wishes
Qiong

---

From: Reinaldo Penno <[email-masked]>
Date: Wed, 30 May 2012 19:10:29 -0700

If we continue like this somebody will write a draft called
draft-ietf-100.64.0.2-00 which tells how we can give this specific address
to a CPE.  

Everything that is in this draft is possible to be done already in at least
3 different ways. Please point what can not be done today with
MAP/4rd-U/DS-Lite/L46 that this draft provides. L46/MAP/4rd-U all can give a
single, public IP to the CPE. Nobody says you have to give a port range.

From:  Qiong <[email-masked]>
Date:  Thu, 31 May 2012 09:23:37 +0800
To:  Reinaldo Penno <[email-masked]>
Cc:  Sheng Jiang <[email-masked]>, Yong Cui
<[email-masked]>, "[email-masked]" <[email-masked]>
Subject:  Re: [Softwires] WG last call on
draft-ietf-softwire-public-4over6-01