Subject: [Softwires] I-D Action: draft-ietf-softwire-map-dhcp-04.txt

From: [email-masked]
Date: Mon, 15 Jul 2013 09:59:50 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Softwires Working Group of the IETF.

	Title           : DHCPv6 Options for configuration of Softwire Address and Port Mapped Clients
	Author(s)       : Tomasz Mrugalski
                          Xiaohong Deng
                          Ole Troan
                          Congxiao Bao
                          Wojciech Dec
                          Freelancer Technologies
	Filename        : draft-ietf-softwire-map-dhcp-04.txt
	Pages           : 20
	Date            : 2013-07-15

Abstract:
   This document specifies DHCPv6 options, termed Softwire46 options,
   for the provisioning of Softwire46 Customer Edge (CE) devices.
   Softwire46 is a collective term used to refer to architectures based
   on the notion of IPv4 Address+Port (A+P) for providing IPv4
   connectivity across an IPv6 network, as specified by the IETF
   Softwires Working Group, including those where the IPv4 A+P
   parameters are optionally derived from the CE's IPv6 network prefix
   by algorithmic means.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-softwire-map-dhcp

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-softwire-map-dhcp-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-softwire-map-dhcp-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Leaf Yeh" <[email-masked]>
Date: Fri, 26 Jul 2013 16:14:39 +0800

Woj,

My cosign and address shall be:

   Leaf Y. Yeh
   Freelancer Technologies
   P. R. China
   Email: [email-masked]

which is the same as that @
https://datatracker.ietf.org/doc/draft-ietf-dhc-dhcpv6-radius-opt/?include_t
ext=1 

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Tuesday, July 16, 2013 1:00 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Softwires] I-D Action: draft-ietf-softwire-map-dhcp-04.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
 This draft is a work item of the Softwires Working Group of the IETF.

	Title           : DHCPv6 Options for configuration of Softwire
Address and Port Mapped Clients
	Author(s)       : Tomasz Mrugalski
                          Xiaohong Deng
                          Ole Troan
                          Congxiao Bao
                          Wojciech Dec
                          Freelancer Technologies
	Filename        : draft-ietf-softwire-map-dhcp-04.txt
	Pages           : 20
	Date            : 2013-07-15

Abstract:

_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires