Subject: [Softwires] Mail regarding draft-ietf-softwire-map

From: Ian Farrer <[email-masked]>
Date: Mon, 3 Mar 2014 18:57:01 +0000

I’ve just noticed a small wording error in Section 8.2:
"ICMP message should be supported in MAP domain."
Should probably be:

"ICMP messages should be supported in the MAP domain."

Ian

---

From: Ole Troan <[email-masked]>
Date: Mon, 3 Mar 2014 18:59:24 +0000

> "ICMP messages should be supported in the MAP domain."

yes, but don't tell, it is a trap for the RFC editor.

cheers,
Ole