Subject: Re: [Softwires] Comments on 6rd and MAP Multicast

From: "Lee, Yiu" <[email-masked]>
Date: Mon, 4 Aug 2014 20:10:28 +0000

Hi Behcet,

Sorry for the late reply. I didn¹t suggest to drop anything. Instead, I
just had a question: If the encapsulation method encapsulated v6 multicast
packets in v4 unicast packets, it might not be the best use of v6
multicast.

Thanks,
Yiu

On 7/24/14, 6:08 PM, "Behcet Sarikaya" <[email-masked]> wrote:

>Hi Yiu,
>
>Can you please clarify your point in today's session? Do you want the
>encapsulation or translation parts to be dropped?
>
>Maybe we can do that but I am not sure if we can say that all IPv4 and
>IPv6 access networks are multicast enabled?
>
>
>Regards,
>
>Behcet

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 11 Aug 2014 17:23:18 -0500

Hi Yiu,

> packets in v4 unicast packets, it might not be the best use of v6

True. But as Suresh mentioned in the meeting, encapsulation is used (I
don't want to say widely) especially in mobility multicast protocols,
see RFC 6275 and RFC 6224.
Also in the solution we are giving the choice of using the translation
approach to the implementers which makes better use of IPv6 multicast
as you mentioned.

I hope that this resolves your concern.

Thx,

Behcet

> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>