Subject: [Softwires] I-D Action: draft-ietf-softwire-dslite-yang-04.txt

From: [email-masked]
Date: Wed, 02 Aug 2017 07:27:57 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Softwires WG of the IETF.

        Title           : YANG Data Models for the DS-Lite
        Authors         : Mohamed Boucadair
                          Christian Jacquenet
                          Senthil Sivakumar
	Filename        : draft-ietf-softwire-dslite-yang-04.txt
	Pages           : 16
	Date            : 2017-08-02

Abstract:
   This document defines a YANG data model for the DS-Lite Address
   Family Transition Router (AFTR) and Basic Bridging BroadBand (B4)
   elements .

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-softwire-dslite-yang/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-softwire-dslite-yang-04
https://datatracker.ietf.org/doc/html/draft-ietf-softwire-dslite-yang-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-softwire-dslite-yang-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 2 Aug 2017 14:32:00 +0000

Dear all 

The module is updated to be designed as an augment of the NAT YANG module (which is being discussed in OPSAWG). This design is much more cleaner.

Cheers,
Med

> -----Message d'origine-----
> De : Softwires [mailto:[email-masked]] De la part de internet-
> [email-masked]
> Envoyé : mercredi 2 août 2017 16:28
> À : [email-masked]
> Cc : [email-masked]
> Objet : [Softwires] I-D Action: draft-ietf-softwire-dslite-yang-04.txt
> 
> 
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires