Subject: [Softwires] Genart last call review of draft-ietf-softwire-yang-06

From: Roni Even <[email-masked]>
Date: Tue, 09 Oct 2018 00:02:04 -0700

Reviewer: Roni Even
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-softwire-yang-??
Reviewer: Roni Even
Review Date: 2018-10-08
IETF LC End Date: 2018-10-11
IESG Telechat date: Not scheduled for a telechat

Summary:
The document is ready for publication as a standard track RFC with nits

Major issues:

Minor issues:

Nits/editorial comments:
1. In section 1 it says that the YANG data model can be used with netconf , I
noticed that restconf is only mentioned in the security section as network
management. why not add restconf to introduction?

---

From: [email-masked]
Date: Tue, 9 Oct 2018 11:48:46 +0200

Hi Roni,

I’ll add that for the next version.

Thanks,
Ian

> On 9. Oct 2018, at 09:02, Roni Even <[email-masked]> wrote:
> 
> Reviewer: Roni Even
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires