Subject: [lamps] Call for adoption of draft-housley-lamps-crmf-update-alg

From: Tim Hollebeek <[email-masked]>
Date: Fri, 20 Nov 2020 20:00:18 +0000

We talked about Russ's other draft earlier this week that adds more
appropriate modern algorithm choices for password-based MACs in the
Certificate Request Message Format (RFC 4211).  The draft is here:

https://www.ietf.org/archive/id/draft-housley-lamps-crmf-update-algs-01.txt

Please indicate by December 9th whether you support adoption of
draft-housley-lamps-crmf-update-algs by the LAMPS WG.

-Tim

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Fri, 20 Nov 2020 21:14:45 +0000

+1

Von: Spasm <[email-masked]> Im Auftrag von Tim Hollebeek
Gesendet: Freitag, 20. November 2020 21:00
An: LAMPS <[email-masked]>
Betreff: [lamps] Call for adoption of draft-housley-lamps-crmf-update-alg

We talked about Russ's other draft earlier this week that adds more appropriate modern algorithm choices for password-based MACs in the Certificate Request Message Format (RFC 4211).  The draft is here:

https://www.ietf.org/archive/id/draft-housley-lamps-crmf-update-algs-01.txt<https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-housley-lamps-crmf-update-algs-01.txt&data=04%7C01%7Chendrik.brockhaus%40siemens.com%7C29f75cdf673348bbe75c08d88d8f37ae%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C1%7C637414993556101490%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=HbyoinVIkMXI2ICuSxOeCCFmkr9TggTITA1hX6vFYu8%3D&reserved=0>

Please indicate by December 9th whether you support adoption of draft-housley-lamps-crmf-update-algs by the LAMPS WG.

-Tim

---

From: "Dang, Quynh H. (Fed)" <[email-masked]>
Date: Mon, 23 Nov 2020 11:37:16 +0000

Hi Tim,

I support adoption of the draft.

Regards,
Quynh.
________________________________
From: Spasm <[email-masked]> on behalf of Tim Hollebeek <tim.hollebeek=[email-masked]>
Sent: Friday, November 20, 2020 3:00 PM
To: LAMPS <[email-masked]>
Subject: [lamps] Call for adoption of draft-housley-lamps-crmf-update-alg

We talked about Russ’s other draft earlier this week that adds more appropriate modern algorithm choices for password-based MACs in the Certificate Request Message Format (RFC 4211).  The draft is here:

https://www.ietf.org/archive/id/draft-housley-lamps-crmf-update-algs-01.txt<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-housley-lamps-crmf-update-algs-01.txt&data=04%7C01%7Cquynh.dang%40nist.gov%7Cc4b48238bc444c1dfec708d88d8f36b1%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C1%7C637414993545614088%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=Yg4Q2hZuEHsT2oNIHWGd9%2B8F8CfdOvnTxA%2BLtIvpxzg%3D&reserved=0>

-Tim

---

From: Sean Turner <[email-masked]>
Date: Mon, 23 Nov 2020 10:37:21 -0500

I support adoption and am willing to review.

spt

> On Nov 20, 2020, at 15:00, Tim Hollebeek <tim.hollebeek=[email-masked]> wrote:
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Jonathan Hammell <[email-masked]>
Date: Thu, 26 Nov 2020 13:34:00 -0500

I support adoption.

(Now properly sent to the list, sorry about the duplication).

Best regards,
Jonathan

On Thu, Nov 26, 2020 at 1:32 PM Jonathan Hammell <[email-masked]> wrote:
>
> I support adoption.
>
> Best regards,
> Jonathan
>
> On Mon, Nov 23, 2020 at 10:37 AM Sean Turner <[email-masked]> wrote:
> >